Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CSPM 3.0 on Win2k

Has any tried running CSPM 3.0 on a Win2k box? Has it worked, any problems? Does any one know if Cisco is going to release a version for Win2k specifically. Or should I just stick with a old Winnt Install?

Thanks for any Ideas or comments.

1 REPLY
Bronze

Re: CSPM 3.0 on Win2k

Service Pack 6a for Windows NT 4.0 only according to the installation guide. I would check with your Cisco rep to find out but I’m guessing they’ll eventually support Win2K and XP. XP does boast some of the best application backwards compatibility ever so it might be worth playing with and testing. Just know it’s not yet supported.

81
Views
0
Helpful
1
Replies