Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CUE on 2811 router unable to ping

I have a CUE module on my 2811 router.

I can open the cue interface and ping the router without problems, but when i try to ping outside the router, ping my own IP it says destination host unreachable.

I have an IP route in the router: 192.168.5.2 255.255.255.255 fastethernet0/0

So basically, since i can ping the router, it should go out through there when i try to ping my computer?

Any help and answers appreciated :-)

6 REPLIES

Re: CUE on 2811 router unable to ping

Hello,

can you post the interface config as well please?

The static route you give is a host route, so you potentially can only ping this address and nothing else. Also make sure the other hosts have a route bakc to your routers IP.

Just a guess: maybe you like to reach hosts in the 192.168.5.0/24 network. in case this is directly connected to the router you would need a configuration looking something like:

interface FastEthernet0/0

ip address 192.168.5.1 255.255.255.0

Hope this helps! Please rate all posts.

Regards, Martin

So I would suggest to try

New Member

Re: CUE on 2811 router unable to ping

My interface config looks like this:

interface FastEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$$ES_LAN$$FW_INSIDE$

ip address 192.168.1.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip route-cache flow

duplex auto

speed auto

no mop enabled

But it's still not working.

New Member

Re: CUE on 2811 router unable to ping

And i know it says my IP in my service engine is in another range, but i changed the range for all the network, so thats not an issue :)

Re: CUE on 2811 router unable to ping

I would suggest you paste the configs as well as sh ip route from the router.

PS: Mask passwords and public IPs if any being used.

New Member

Re: CUE on 2811 router unable to ping

Allright, here my sh ip route:

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

***.**.***.*/29 is subnetted, 1 subnets

C ***.**.***.* is directly connected, FastEthernet0/1

192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks

S 192.168.1.50/32 is directly connected, Service-Engine0/1

C 192.168.1.0/24 is directly connected, FastEthernet0/0

S* 0.0.0.0/0 is directly connected, FastEthernet0/1

fastethernet:

interface FastEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$$ES_LAN$$FW_INSIDE$

ip address 192.168.1.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip route-cache flow

duplex auto

speed auto

no mop enabled

service-engine:

interface Service-Engine0/1

ip unnumbered FastEthernet0/0

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

service-module ip address 192.168.1.50 255.255.255.0

service-module ip default-gateway 192.168.1.1

fastethernet0/1

interface FastEthernet0/1

description $ES_WAN$$FW_OUTSIDE$

ip address ***.**.***.* 255.255.255.248

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip route-cache flow

duplex auto

speed auto

no mop enabled

ip routes:

ip route 0.0.0.0 0.0.0.0 FastEthernet0/1

ip route 192.168.1.50 255.255.255.255 Service-Engine0/1

If you need more than this, please let me know :)

New Member

Re: CUE on 2811 router unable to ping

Is nobody able to help me?

386
Views
0
Helpful
6
Replies