Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CV 5.4 Cat4506 Sup4 does not work

In my CWW 6.1 with CV 5.4 with the latest 4500 IOS Packeges installed the following error message appears:

"can't find applicable device package for....." and "device package for this device is not installed or you are attempting to open a componenet inside a device".

Does anyone know a solution (according the rease notes that should work).

Thanks,

Roman

  • Other Network Infrastructure Subjects
4 REPLIES
Blue

Re: CV 5.4 Cat4506 Sup4 does not work

What is the CV device package version installed.

New Member

Re: CV 5.4 Cat4506 Sup4 does not work

The device package is Cat4000IOS 4.1 (and according to the release notes the sup4 should be supported...).

Blue

Re: CV 5.4 Cat4506 Sup4 does not work

Have you contacted TAC for this yet?

New Member

Re: CV 5.4 Cat4506 Sup4 does not work

Hi Roman

Have you tried to uninstall the 4000IOS package and then reinstall it? If you are using the PSU also check that the package are removed from the devpackages area where it is installed before you reinstall it.

88
Views
0
Helpful
4
Replies
This widget could not be displayed.