Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CW - ani server not starting

Hi Group,

One of my customer has a cw lms 2.2 on solaris and the product was running fine few weeks until yesterday when the topology services is not running. We observed that the ani server is not started in the process failures and is showing "Administrator has shut down this server", I tried to restart the ani server process also tried to reboot the machine but the same result. Also i tried to reinitialse the database and manually replace the ani database with orig dababase. But it is still the same.

Can any one help me in that. Thanx in advance.

  • Other Network Infrastructure Subjects
1 REPLY
New Member

Re: CW - ani server not starting

Chances that anisnmp.conf file has corrupted, if you have a good copy then replace it and if not then verify what does your snmp setting look like, if it has some wierd charactors then make it to simple (just for test) and then save setting.

How did you reintialize the ANI db, only use this script if reintializing the ANI db. (reinitdb.pl -restore). Hope this helps.

102
Views
0
Helpful
1
Replies
This widget could not be displayed.