Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CW Image distribution job hangs after several devices

Hi,

We working with Ciscoworks2000 on solaris7 with RME3.4 IDU 6.0 and SoftwareImageManager 3.3

We apply a job with 10 routers to process an image upgrade, CW stops after 3 of 4 processed routers.

De job status stays "running"

The last message is: 'Loading image file to flash device : xxxxxx -> flash:xxxx

Flah will be erased before loading new image....'

When we stop the job and process the remaining routers, again it will stop after a few. So it has nothing to do with wich router is processed...at least i think ;)

Can please somebody give us a help...

PS. We 'unlocked' already the casuser

2 REPLIES
New Member

Re: CW Image distribution job hangs after several devices

Hi Wolffman,

We are running CW2000 on Solaris 7 with RME 3.4, and we suffer exactly the same thing you do.

I don't recall opening a TAC case. What we do is set a maximum of 5 devices per job, and get an e-mail sent at the conclusion of the job. Any that don't get done, we re-submit in another job.

Sorry, but this isn't a very good answer to help you out.

This is also the reason that we don't use NetConfig. I have lost routers that hang when the job is only half finished. We now use Perl scripts, with the Net::Telnet::Cisco module available from CPAN.

Regards,

Craig.

New Member

Re: CW Image distribution job hangs after several devices

Craig,

Thx for 'the workaround'

We can confirm that when we keep 5 routers to a job, it works fine.

But i hope that Cisco will fix this problem....

Does anybody have a case opened at Cisco already for this problem?

Jeroen

96
Views
0
Helpful
2
Replies
CreatePlease login to create content