Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CW2000 5th Edition and JRE 1.3.1

Problems with CPU Load on some Clients using IE5.5 and above. It takes several minutes to get the login screen, and the whole performance is not acceptable. Is it possible to convince CW2000 to use a different JRE instead of 1.3.1. Because I read that threre are some performance issues with JRE 1.3.1 and should be solved with 1.4. But on the other side we have clients that are working fine. CW2000 is installed on Solaris 2.8. So i assume that this is not a problem on the Server side.

Please help !!!!

8 REPLIES
Blue

Re: CW2000 5th Edition and JRE 1.3.1

CW2000 only supports JRE 1.3.1. No other versions are currently supported. Does you clients meet the CLient requirements as listed in the CW2000 docs?. Are they going through a proxy?

New Member

Re: CW2000 5th Edition and JRE 1.3.1

We have round about 5 Clients with P4/450Mhz and they don't work or they are totally slow and our slowest maschine where it is working fine is P3/233Mhz. We tried using proxy and without proxy..... No affect and no change of the performance !

New Member

Re: CW2000 5th Edition and JRE 1.3.1

We are also experiencing a similar problem with CiscoWorks 2000 LMS 2.1 Release 5. Some workstations are dog slow. In troubleshooting, I have found out two key factors: PC hardware and Java

1. PC Hardware

Make sure you are using a fast PC, about 800 MHz with at least 256 MB RAM. Memory is important. 128 KB PC's I have tried still seem slow.

2. Java

For some reason, CiscoWorks 2000 does goofy stuff with JRE 1.3.1. First, CW2K fires up SSLInitializer applet even if you do not have SSL enabled (and if you installed the whole CW2K package, you can't enable SSL because not all modules support it!).

Next, I've had mixed results with the version of Internet Explorer. I have gotten version 5.0 to work very fast as 5.5 SP2, but the trick is the JRE.

Just to be certain, delete and remove all JRE on the client including all cache directories like .java, java_plugin_AppletStore, etc. Next, download JRE 1.3.1 from java.sun.com and install. Do not turn on the Java console or any logging. Now bypass CW2K Java test page by going directly to the login page using http://servername:1741/login.html

This works for us with IE 5.0. If you try to go to the default index.html URL for CW2K, you will get a Java error about the SSLInitializer plugin.

I'm still waiting for Cisco to repond on this workaround.

New Member

Re: CW2000 5th Edition and JRE 1.3.1

We are experiencing a similar problem to yours. Have you gotten any kind of resolution on it?

Thanks.

_ Alex

afalkovich@lnc.com

New Member

Re: CW2000 5th Edition and JRE 1.3.1

Might be late - I had a customer have this problem. I found the following BUG on CCO - changing the KeepAlive value resolved the problem of "really slow" response.

Problem:

========

It has been seen that Ciscoworks when installed on certain hardware, has a very

slow response when it tried to be accessed remotely.

NOTE: It responds _fine_ when you log in locally on the box.

This has been witnessed on Multi CPU Machine with HyperThreading Enabled.

Symptoms:

=========

Takes a couple of minutes to even get the login prompt of ciscoworks, and various

java applets just fail to even come up.

Workaround:

===========

In \lib\web\conf\httpd.conf

Change :

KeepAlive Off

to

KeepAlive On

Stop and Restart the

Apache WebServer &

JRUNProxyServer

New Member

Re: CW2000 5th Edition and JRE 1.3.1

You just have to manage user expectations. Warn them it's going to be amazingly slow.

5th Edition/LMS 2.1 in general is much poorer under Solaris 2.8 than the previous version, and is dog slow.

My biggest problem is that it won't accept 1/3 of my switches and the bug for this is still in "postponed"

I'm very tempted to role back to 1.2...

New Member

Re: CW2000 5th Edition and JRE 1.3.1

It sounds like some of the users are still going through the proxy to get to the server. We have a problem where on some systems, the proxy exception list in the browser will not be sent to the plug-in. I would suggest that you go to the plug-in under control panel and uncheck the browser settings and then to leave the proxy addresses blank. We have seen this have a drastic effect in some cases.

New Member

Re: CW2000 5th Edition and JRE 1.3.1

Already tried....... no change !!!!

144
Views
0
Helpful
8
Replies
CreatePlease login to create content