Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

CW2000 edition 5 causes Cat6509 to crash?!

We are in the process of upgrading to CW2000 ed.5. This became nescessary due to the many unsupported devices in Ed.4 like the 2600-XM, the 2950 and 3550 series. I have installed the new release on a testplatform first to check the proper upgrade of our database and any unforseen problems. Our current system is also still running NT4 so we have to install W2k first, then Ed.4, restore the data and after that run the upgrade.

This all worked out quite well but after 3 to 4 hours on the network our two core-switches (6509) suddenly started to reboot with the following error message:

(I cut this section from the crashinfo, there are no other error mesages)

Jan 6 12:34:00 MET: %RPC-2-APPNOTREG: Remote application 'fabman_rp' not registered

-Traceback= 403BB2E8 403BBB94 4071FD3C 4071EFDC 409DF26C 409E2A90 409D49AC 409DDABC 409DDA28 409F0C2C 4042ECF8 4025A1C4 4025A1B0

%Software-forced reload

This rebooting went on three consecutive times yesterday. Both switches were rebooting.

It stopped when I disconnected the CW2k server from the net.

As I was not yet 100% convinced we reconnected the server today with the same result, same chrasinfo.

The 6509 switches are running the following image:

(I know it is old, but the newer version are not more stable or better than this one.)

Cisco Internetwork Operating System Software

IOS (tm) c6sup2_rp Software (c6sup2_rp-DSV-M), Version 12.1(8b)EX3, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2001 by cisco Systems, Inc.

Compiled Tue 18-Dec-01 17:08 by eaarmas

I have a complete stackdump from the crashinfo but that was too long to post.

Any sugestions or similar experiences? Who is fabman_rp?

3 REPLIES
Cisco Employee

Re: CW2000 edition 5 causes Cat6509 to crash?!

It appears you are hitting CSCdw72922. This can be caused by any snmp queries to the CISCO-CAT6k-CROSSBAR-MIB, including CW2K RME or any snmpwalk.

Re: CW2000 edition 5 causes Cat6509 to crash?!

One more thing about the machine: We did a "clean install" on SP3. i.e. we installed W2K and SP3 first and after that we started with CW2000-ed4&5.

From what I read, this should be allowed.

Maybe this helps to get some more response.

Cisco Employee

Re: CW2000 edition 5 causes Cat6509 to crash?!

The problem you are having has nothing to do with CW2000, it is a known bug fixed in 12.1E. see:

http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCdw72922

This problem can be recreated by simply performing an snmpwalk of MIB objects within the crossbar mib, which contains information about the fabric switching module, (fabman-rp call). CiscoWorks2000 is merely hitting the bug when trying to gather inventory information on the 6500.

85
Views
4
Helpful
3
Replies
CreatePlease login to create content