Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CW2000 on NT Advanced or Datacenter server.

Looking at the requirements for CW2000 LMS 2.1 only Windows 2000 SP2 Server or Professional are supported. How about Advanced or Datacenter Server? Will LMS be able to utilize the memory above 4 gig?

1 ACCEPTED SOLUTION

Accepted Solutions
Blue

Re: CW2000 on NT Advanced or Datacenter server.

With Win2K Advanced Server?. If so, then it should work ok, though I haven't tested myself on a Advanced Server Win2K box. And I'm sure that people in the field are using it on this OS flavour.

6 REPLIES
Blue

Re: CW2000 on NT Advanced or Datacenter server.

LMS 2.1 supports only Win2K Prof/Server. No support for Advanced/Datacenter. (Though it will install on a Advanced Server with a Warning)

New Member

Re: CW2000 on NT Advanced or Datacenter server.

Any known problems?

Blue

Re: CW2000 on NT Advanced or Datacenter server.

With Win2K Advanced Server?. If so, then it should work ok, though I haven't tested myself on a Advanced Server Win2K box. And I'm sure that people in the field are using it on this OS flavour.

New Member

Re: CW2000 on NT Advanced or Datacenter server.

Somewhat related. Is CW2000 (e.g. LMS 2.1) on Solaris 8 a 32 or 64 bit application i.e. will it be able to handle a process area greater than 4 GB?

Blue

Re: CW2000 on NT Advanced or Datacenter server.

CW2K (LMS 2.1) does support 64-bit Solaris 8 OS.

New Member

Re: CW2000 on NT Advanced or Datacenter server.

I know. My question was whether CW2000 are 64 bit applications. There is no problems running 32 bit applications on an 64 bit OS, you just don't make use of the address space.

118
Views
5
Helpful
6
Replies
CreatePlease to create content