Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CW2000 with Pix

I am running CW2000 with the following

CD one, 4th edition

RME V3.3 with IDU v1.0

VPN monitor v1.1

I have a Pix 515 running v6.1(1). I am sure the SNMP read community is correct. When I check the device attributes, the telnet, enable and SNMP community all say OK. When I check the Pix in VPN monitor, all fields within the system tab are N/A. The status field of the Pix reads "Polling not started". When I click on this link, it reads "polling of this device failed, check SNMP community string".

I have deleted and added the device again as well as changing the SNMP community name. I have allowed telnet from my subnet and put the statement "snmp-server host inside <ip address> within the Pix config. Any suggestions?

Thanks,

RJ

3 REPLIES
Blue

Re: CW2000 with Pix

According to 'Supported Devices' at:

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/vpnmon/1_x/1_1/install/overview.htm#xtocid6 VPN Monitor 1.1 does not support PIX. It only supports:

- Cisco VPN 3000 Concentrators running the 2.5.2f image or later

- Cisco 7100 and 7200 series routers running Cisco IOS release 12.1(5a)E or later

- Cisco 1700, 2600, and 3600 series routers running Cisco IOS release 12.2(4)T or later

New Member

Re: CW2000 with Pix

Thanks for the info. Is there any product out there that can monitor VPN tunnels on the Pix?

Thanks,

RJ

Blue

Re: CW2000 with Pix

83
Views
0
Helpful
3
Replies