Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CW2K Campus Bundle 3.1 + Netscape + Java Plug-in problem

Hi All

I'm implementing CD-One 4 of CW2K Campus Bundle ver 3.1 on AIX 4.3.3. I found this problem.

When I try to access the cisco web application (main page) that need loading Java Plugin. After that, Netscape program will terminate and get out to the console. I always see these error message on the console

1. Illegal instruction.

OR 2. Segmentation fault.

Have anybody found this problem?

Need help !!!

Please send me the solution to this e-mail somboonp@th.ibm.com or somboon917@yahoo.com

2 REPLIES
New Member

Re: CW2K Campus Bundle 3.1 + Netscape + Java Plug-in problem

Hi,

it may be the same problem, that I've found on SUN Solaris system; in Netscape's Navigator version 4.75/4.76 (may concern also other versions) there is a compatibility problem with Java 1.3.0.

The solutions to me was to change to Netscape Navigator downloaded from SUN's web site. Try it.

New Member

Re: CW2K Campus Bundle 3.1 + Netscape + Java Plug-in problem

I think maybe try to download a new version Java RTK from sun will be ok. I have faced the same situation in NT enviroment.

97
Views
0
Helpful
2
Replies
CreatePlease login to create content