Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CW2K CM User Tracking stuck in Discovery

After recovering the ANI database two weeks ago, User Tracking discovery seems to be stuck in discovery mode. It hasn't updated any records since the re-init, and when checking discovery status it says it's discovering and that status never changes. Everything else within RME/Campus Mgr appears to work fine. Running CD One 5th v2.1, RME 3.4, and CM 3.2

I've looked at logs and can't see any related errors. The recovery was prompted by ANI database corruption when drive ran out of space. Anyone have any ideas?

3 REPLIES
New Member

Re: CW2K CM User Tracking stuck in Discovery

I ran into the same problem a while back. I went to delete the "unreachable" devices from topology services, the discovery continued.

New Member

Re: CW2K CM User Tracking stuck in Discovery

We had the same problem too. I deleted the User Tracking entries older than 30 days (to cut down on the number of devices in the UT database) and then reinitialized the ANI server. On Windows, go to \cscopx\bin and type "perl reinitdb.pl". This will delete the current ANI database and start fresh from the specified parameters.

New Member

Re: CW2K CM User Tracking stuck in Discovery

Works now, thanks!! Doing the reinitdb script is what got me where I'm at, so I first tried deleting the half-dozen or so unreachables in Topology Services. Bingo, everything cleared up within a minute.

Odd one, Cisco. You gonna fix this?

89
Views
0
Helpful
3
Replies