Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CW2K (CS2.2 and CV5.5) support for 3750G-24TS

I installed (new) CW2K and loaded done the device support package for 3750. However, when I try to launch that device in CV, I get the error -

failed to openjava.lang.NullPointerException: due to

I am running the latest OS on the 3750:

IOS (tm) C3750 Software (C3750-I9-M), Version 12.1(14)EA1a.

The readme file for the 3750 package refers to 12.1(11) AX. Is thsi where my problem is?

4 REPLIES
Silver

Re: CW2K (CS2.2 and CV5.5) support for 3750G-24TS

Un-install the device support package using PSU and then re-install it back using PSU. Make sure the package is completely un-installed before going for a re-install. Use "View installed packages" to confirm it.

New Member

Re: CW2K (CS2.2 and CV5.5) support for 3750G-24TS

I deleted and re-installed using PSU. No change.

I have re-installed CW. (Seemed to be having problems with Campus Manager).

Looked at CV again and saw no support for 3750 (no surprise). Loaded via PSU 3750 support. Looked at device list and saw 3750.

Tried bringing it up and it failed again - error:

"Failed to open java.lang.NullPointerException: due to "

The 3750 is part of a stack, but as I can not even get the base device up. I can bring the device up directly through a browser. I can not bring it up through Cisco View.

New Member

Re: CW2K (CS2.2 and CV5.5) support for 3750G-24TS

jcowtan,

I am having similar problems. By the look of your error, it looks like you do not have the latest package for the 3750 installed. There was a new package that came out last week (~Oct 22nd I think).

Now, the new package has not helped me but maybe it will help you...

I don't yet feel confident about this latest LMS version...

New Member

Re: CW2K (CS2.2 and CV5.5) support for 3750G-24TS

Just installed the new package (2.0) for 3750. Did not help either. In fact, it seems worse.

Now when I bring up the device, CV thinks I do not have the package installed at all. I have deleted teh 3750 package and reinstalled...but still no luck.

I too am wondering about CMS 2.2 and CV with 3750.

110
Views
0
Helpful
4
Replies
CreatePlease login to create content