Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CW2k Discovery - multiple device entries per (device, int)

After adding some device names in the .../etc/hosts file and adding them into RME inventory, I started a network discovery using a manually entered seed, and here cames the problem:

Some devices with multiple interfaces were successfully added using the etc/hosts name, buy all other interfaces appear as unconnected devices.

Anybody know what to do to avoid having multiple device entries for every interface on the same device?

Regards,

Patricio Isa Lavalle

patoil@itcollege.com.ar

CCSI / CCNP

1 REPLY
New Member

Re: CW2k Discovery - multiple device entries per (device, int)

If I am understanding you correctly, you are entering in your devices into RME using the hostnames. Then, after you do an ANI Server Discovery, your RME database lists many of the devices multiple times. If this is the case, turn off "Device Synchronization" "Synchronize to Essentials". As you are already importing the devices in RME manually, there is no reason to use the Device Synchronization.

Also, you should check the SNMP community strings you are using in the discovery. The unconnected devices are probably due to a mismatched community string.

90
Views
0
Helpful
1
Replies