Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CW2K & Java 3805

Getting ready to install CD One but ran into a problem.

1. Docs say JVM 5.0 0.3805 is required ... go to Microsoft if you don't have it.

The problem:

2. Microsoft (I suppose in their grand scheme to kill Java) states they no longer provide download of Java 3805.

The question:

3. What to do? (Will JVM 5.0.0.3802 be o.k.?)

1 REPLY
Blue

Re: CW2K & Java 3805

The current shipping version of JVM sould be fine.

110
Views
0
Helpful
1
Replies
CreatePlease to create content