Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CW2K problem with DbEngine

I have for long time ago (1 year) installed CW2000 Solaris version. The system was running OK until last week where I got changed the hostname and domain for the server and after a reboot I'm not any longer able to run the EssientalsDbEngine and EssentialsDbMonitor. Do anyone know what the problem could be. When I do a "pdshow" the output tells me that "Administrator has shut down this server" and a RC = 127.

The EssentialsDbMonitor says "Failed to run"

Are there somewhere in any file a reference or DB user who should cause this problem.

I remember that I shutted the system down while the backup was running (I'l think) :-(

More from /var/adm/CSCOpx/log/EssentialsDbMonitor.log:

EssentialsDbMonitor {Wed Feb 6 12:43:38 2002} Running DbMonitor version 2.0

EssentialsDbMonitor WARNING {Wed Feb 6 12:43:38 2002} ct_connect: SqlState: 08W

01 MSG: database engine not running

EssentialsDbMonitor WARNING {Wed Feb 6 12:43:38 2002} ct_connect: SqlState: 08W

01 MSG: ct_connect(): protocol specific layer: external error: The attempt to co

nnect to the server failed.

EssentialsDbMonitor WARNING {Wed Feb 6 12:43:38 2002} Failed to connect to data

base. Retry number = 1 of 5

1 REPLY
Blue

Re: CW2K problem with DbEngine

Since you've changed the hostname of the CW2K server, have a look at: http://www.cisco.com/warp/public/477/RME/sol_hostname.html

105
Views
0
Helpful
1
Replies
CreatePlease login to create content