Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CW2K RME3.5 cannot authenticate to SSH-devices

Environment: LMS2.2-Win2K, Update1 + IDU6, mixed deployment of telnet- (20%) and SSH- (80%) devices.

Targets: C4500, C3550, C3500 with IOS 12.2x, Cat5500 Cat-OS, C7200Router 12.2x IOS

Symptoms:

- Check Device Attr failes "INCORRECT", same User/Password for the telnet devices are ok, verified and test user credentials via RME-file-export and tested this successfuly with putty-ssh/ttsh to some SSH devices back

- save of VLAN-Database of SSH-devices failed via "wrong SSH password" in detail message

- Netshow of all devices (telnet devices as well) will fail via "wrong SSH password" in detail message.

This means, also telnet devices, will be contacted by SSH only. This means the sensing /fallback mechanism between SSH and telnet is influenced as well. The order of Transport Protocols (SSH/telnet) in General Setup does not incluence this behaviour.

Does anybody can give me a hint, to solve this problem. Are there a SSH patch for CW2K-common services yet. Are there debugging possibilities to check out, what RME realy wants to do if it is contacting SSH devices? Are theire any SSH-debugging tools to decode the SSH-hashes within the ethereal traces to be able of seeing what is CW2K realy want to do in our existing traces?

Also Feedback with CW2K in SSH deployment would be wellcome.

thx, Steffen

3 REPLIES
New Member

Re: CW2K RME3.5 cannot authenticate to SSH-devices

Bug CSCdz44557

Cisco Employee

Re: CW2K RME3.5 cannot authenticate to SSH-devices

Hello Steffen,

Looks like you have tried lot of stuff already.. that's good. What version of SSh are we talking about ? Does all of your devices use the same version of SSH ? Can you please verify SSH as mentioned in : http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/cw2000e/e_3_x/3_5/u_guide/ug_appa.htm#53070

If this doesn't help, we may need to turn on some debug, I suggest opening a case with TAC in that case for faster resolution.

thanks again,

Tejas

New Member

Re: CW2K RME3.5 cannot authenticate to SSH-devices

Hello Tejas,

Thankyou for your response. Yes this tests I did'nt try allready. But as I remember I saw SSH-Version 1.9 for all devices in the ethereal decodes. The problem now I have is the time ressources I can use for that (spare time), because other tasks at other customers. I will open this tac case as soon I have time again for this also to login to this customers network. So I will collect all the nessasary test procedures from tac to perform at once.

I'll update this record as well with hopefully solution.

thx.

Steffen

128
Views
0
Helpful
3
Replies
CreatePlease to create content