Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cw2K Upgrade from LMS 1.0 to 2.1

Can we do a direct upgrade from Cw2K LMS v1.0 to v2.1?

I have heard that we need to do an intermediate upgrade first, is this true and wot intermediate components do we need?

Thanks for any advice

3 REPLIES
Blue

Re: Cw2K Upgrade from LMS 1.0 to 2.1

No. The direct upgrade path is only available from CD-One 4th Ed to CD-One 5th Ed. However, if you're on CD-One 3rd Ed, then there is a Data Migration Tool available on CCO which can be used to install 5th Ed on a server and migrate data from 3rd Ed to the new one. But nothing for the earlier versions like 2nd Ed etc.

New Member

Re: Cw2K Upgrade from LMS 1.0 to 2.1

Thanks, is the Data Migration tool foc and could you provide a link. Are you saying that we have to install 5th edition on a new box and migrate data across from our legacy cwserver.

BTW, we are Cd1 Third Edition.

Finally are there any papers on this subject

Blue

Re: Cw2K Upgrade from LMS 1.0 to 2.1

You can get the CD-One 3rd to 5th Ed Data Migration Tool from: http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-cd-one

You can use it on the same server as well. See the corresponding .pdf Readme file (cw-cd-one-ed5-data-migrate-p1-readme.pdf) which describes the whole procedure in details with steps.

84
Views
0
Helpful
3
Replies
CreatePlease to create content