Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CWW2000 and TACACS+ (Cisco Secure ACS)

Just received 5th edition of Cisco Works for Windows bundle. Do I need to acquire TACACS+ server software (i.e. Cisco Secure ACS) to validate user login and set user privilege levels on my Cisco router and switches.

Tks in advance.

Kev

1 ACCEPTED SOLUTION

Accepted Solutions
Blue

Re: CWW2000 and TACACS+ (Cisco Secure ACS)

TACACS is not mandatory to use with CW2K user login etc. But if you want to use external authentication, then you can Cisco Secure for this purpose. Recommendation is to install Cisco Secure on a separate server and not on the same serve with CW2K. You can refer to: http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/cw2000_d/5steditn/gs_guide/setup.htm for details on how to setup user accounts in CW2K and how to setup/use Pluggable Authentication Modules with it.

2 REPLIES
Blue

Re: CWW2000 and TACACS+ (Cisco Secure ACS)

TACACS is not mandatory to use with CW2K user login etc. But if you want to use external authentication, then you can Cisco Secure for this purpose. Recommendation is to install Cisco Secure on a separate server and not on the same serve with CW2K. You can refer to: http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/cw2000_d/5steditn/gs_guide/setup.htm for details on how to setup user accounts in CW2K and how to setup/use Pluggable Authentication Modules with it.

New Member

Re: CWW2000 and TACACS+ (Cisco Secure ACS)

Thank you for your prompt response.

150
Views
0
Helpful
2
Replies
CreatePlease to create content