Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DB60 to DB60 Serial connections??????

I am brand spanking new to networking. I have finished the Cisco Academy and bought a CCNA lab with 2 2501's and a 2924 switch. I am discovering how little I really know. I am trying to connect the two routers together with the DB60 connectors but can't get the line protocols to ever stay up. The serial port stays up but the line protocol gets toggled back to a down status. I got 2 DTE male connections but not a DCE female to imitate a wan connection. I have no shutdown set. I also configured the connections with cisco config maker with frame-relay.

3 REPLIES
New Member

Re: DB60 to DB60 Serial connections??????

Hi

You need to be DCE one end and DTE the other. On the DCE interface you will have to set the clock rate. ie clockrate 128000 .You either need a DCE cable to join to your DTE or a DCE to DTE back to back cable, see them on Ebay and similar sites.

Hope that helps

Ian

New Member

Re: DB60 to DB60 Serial connections??????

Here is a copy of the run configuration and the interface for both routers. (I have a back to back cable, the DCE end is connected to Lab_A. Both DCE and DTE are connected to serial 1. Thanks.

LAB_A#show int ser 1

Serial1 is up, line protocol is down

Hardware is HD64570

Internet address is 198.100.10.1/24

MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255

Encapsulation PPP, loopback not set, keepalive set (10 sec)

LCP REQsent

Closed: IPCP, CDPCP

Last input never, output 00:00:01, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0 (size/max/drops); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/1/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

250 packets output, 4452 bytes, 0 underruns

0 output errors, 0 collisions, 174 interface resets

0 output buffer failures, 0 output buffers swapped out

228 carrier transitions

DCD=up DSR=up DTR=up RTS=up CTS=up

LAB_B#show int ser 1

Serial1 is up, line protocol is down

Hardware is HD64570

Internet address is 169.100.10.2/16

MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255

Encapsulation PPP, loopback not set, keepalive set (10 sec)

LCP ACKsent

Closed: IPCP, CDPCP

Last input 00:00:01, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0 (size/max/drops); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/2/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

781 packets input, 11886 bytes, 0 no buffer

Received 703 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

742 packets output, 50258 bytes, 0 underruns

0 output errors, 0 collisions, 207 interface resets

0 output buffer failures, 0 output buffers swapped out

419 carrier transitions

DCD=up DSR=up DTR=up RTS=up CTS=up

LAB_A#show run

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname LAB_A

!

!

ip subnet-zero

!

!

!

interface Ethernet0

no ip address

no ip directed-broadcast

shutdown

!

interface Serial0

ip address 169.100.10.1 255.255.0.0

no ip directed-broadcast

encapsulation ppp

no ip mroute-cache

no fair-queue

clockrate 56000

!

interface Serial1

ip address 198.100.10.1 255.255.255.0

no ip directed-broadcast

encapsulation ppp

clockrate 56000

!

router rip

network 169.100.0.0

network 198.100.10.0

!

ip classless

!

!

line con 0

transport input none

line aux 0

line vty 0 4

!

end

LAB_B#show run

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname LAB_B

!

!

ip subnet-zero

!

!

!

interface Ethernet0

no ip address

no ip directed-broadcast

shutdown

!

interface Serial0

no ip address

no ip directed-broadcast

no ip mroute-cache

shutdown

no fair-queue

!

interface Serial1

ip address 169.100.10.2 255.255.0.0

no ip directed-broadcast

encapsulation ppp

!

router rip

network 169.100.0.0

network 198.100.10.0

!

ip classless

!

!

line con 0

transport input none

line aux 0

line vty 0 4

!

end

New Member

Re: DB60 to DB60 Serial connections??????

Hi

If both are connected to S1 then you have an addressing problem! Also no clockrate at DCE interface set.

Ian

190
Views
0
Helpful
3
Replies
CreatePlease login to create content