Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ddr more than 1 number to call? Dial up

Current configuration:

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname remote

!

boot system flash

enable secret 5 $1$IctH$xbPD9StJ8DdIowwFj0ht/1

!

username remote password 7 04490E0B003549

username cisco password 7 070C285F4D06

!

!

!

!

ip subnet-zero

!

no ip domain-lookup

chat-script modem "" "ATDT\T" TIMEOUT 60 CONNECT \C

modemcap entry 3com misc &FS0=1&C1&D3&H1&R2&B1

!

!

!

interface Ethernet0

ip address 192.168.36.250 255.255.255.0

!

interface Serial0

physical-layer async

description connected to 3com Lanmodem

no ip address

encapsulation ppp

dialer in-band

dialer rotary-group 1

async default routing

async mode interactive

ppp authentication pap

!

interface Dialer1

description connected to 3com LanModem

ip address negotiated

encapsulation ppp

dialer in-band

dialer string 7177703398 modem-script modem

dialer hold-queue 10

dialer-group 1

pulse-time 3

no cdp enable

ppp authentication pap callin

ppp pap sent-username remote password 7 0016160B0B4F0E

!

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.36.254

ip route 10.0.0.0 255.255.255.0 Dialer1

!

dialer-list 1 protocol ip permit

snmp-server engineID local 0000000902000002176303D5

snmp-server community public RO

snmp-server chassis-id JAD05330ET2

!

line con 0

exec-timeout 0 0

password 7 0214015604120A

login

transport input none

stopbits 1

line 1

autoselect during-login

autoselect ppp

login local

modem InOut

transport input all

stopbits 1

speed 115200

flowcontrol hardware

line vty 0 4

password 7 1317121F041801

login

!

end

remote#

1 REPLY
New Member

Re: ddr more than 1 number to call? Dial up

You can not use dialer strings to call multiple sites however you can use multiple dialer strings tocall the same site using the dialer load-threshold command. When you have multiple dialer strings it will call the first one on your list. It will only use the second dialer string if it fails or if you reach your dialer load-threshold but, in this case the second number has to dial the same site. In order to call a second different site you will have to use dialer maps instead of dialer strings.

155
Views
0
Helpful
1
Replies
CreatePlease to create content