Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Delay of connection

Hello,

Actually i have problem with my connection and i would like to find that problem.

i have 3 sites(1,2,3) connected together through fiber multi mode cable. The site 1 having the control room, the maximum distance between site (1 and 3) is 1.8 Km, the other distance(1 and 2) is 1.2 km and i already used 3750X switch and GIBIC GLC-FE 100Fx with support MM cable up to 2 KM.

i have in site (2 and 3) 10 cctv 3 mega pixel cameras and i check for the bandwidth is less than 100Mbps when i connected the 2 switches(2 and 3)to the switch in the site 1 there is a delay i thought maybe because of the bandwidth so i tried to connect only 1 camera but the same problem(delay).

i did not make any configuration for the switches

Can you please advise for any solution.

12 REPLIES
Gold

Delay of connection

Based on what you have stated, Its unlikely to be the network.

You should post the relevant portions of your configurations. (port configs for the cameras, the hub swtch, or any routing )

Is it some application that is "slow" in starting? how long is the delay?

Community Member

Re: Delay of connection

The site 2 and 3 which connected 10 cameras to each site, there is no any delay.

but at site 1(the control room) there is delay for around 3 seconds from the real view.

There is no any apllication only we have the cameras,i tried to connect only on camera and i checked from the control room but still the same delay.

can you help me please to do the necessary configuration for the switch?

what about the QOC configuration, should i configure it on the each switch to solve the problem or not related with the delay?

Message was edited by: mohamad yahfoufi

Gold

Re: Delay of connection

You would need to post your switch one config. Unless you are running into bandwidth issues qos may not do much good.

Community Member

Re: Delay of connection

Did you check the attached picture on the previous reply?

Please can you tell me what is the configuration i need to do.

do you mean i need to configure that port as trunk port?

Please if you can help me i will be thanks full, tell me what i need to configure exactly?

Gold

Re: Delay of connection

Your diagram does not specify what ports are in use, or how they are configured.

You should post the configurations here so we can take a look.

Are there any specifics necessary for port configuration to support the cameras?

are you seeing any errors on the interfaces involved?

Community Member

Re: Delay of connection

i already connected 10 cameras to 24 ports the other ports and 1 port to the PC for viewing. the 13 ports is free i did not connect nothing to that ports.

regarding the configuration i already mentioned i my previous reply that i did not made any configuration for the switches.still as default configuration.

there is no any specific configuration for the cameras

when i connected the switches the light is green and amber i already attached the picture for the switch and the module which i have at sites so please check that picture.

if i need to configure that switches please tell me exactly what the configuration i should make to solve this problem or any solution available.

Gold

Re: Delay of connection

Can you at least do a show interface for:

at least one port with a camera

the port with the PC.

what feature set are you using?

So we know your switch ports come up active, and everything runs in  vlan1. you should take a look at what options are available for the cameras and the PC. you could be dealing with duplex issues...... Cisco is not plug and play.

Community Member

Re: Delay of connection

what is the benefit of show interface? if any interface is down means i cannot see the camera on the pc connected to the same computer on the same site.

any site i have connected 10 camera and pc but it is working very good but when i am checking these cameras from the control room(another site) the delay is happened.

my cameras is 10 Nos. Mobotix D24 and 10 Nos.Mobotix M12 please check the below site for your information

www.sourcesecurity.com/docs/.../mx_PF_D24_uk_100118[1].pdf

www.mobotix.com/other/file/51870/mx_m12d_outdoor_en_200.pdf

Gold

Re: Delay of connection

We don't know how the speed and duplex are set for your individual cameras, We don't know if there are any link layer issues. Its a methodolgical approach to determining your problem.

How are the connections from the central switch defined to the two remotes? if you haven't done any configuration on these then everything is in vlan1. Is that what you want?

Community Member

Re: Delay of connection

All the swithes still on the default settings so the speed and the duplex are the same as per the default switch.

As i mentioned before i connect the central switch to the 2 remote trough Multi Mode Fiber optic cable, i installed in each site Fiber Optic patch panel then connect it to the switch for each site.

i know all the ports of the default switch is always on Vlan1, what do you think if i will configure the port for the module as trunk port and i will enable the QoS for the 3 switches

Gold

Re: Delay of connection

So, just to be clear.

If you connect your PC to a switch with the cameras, everything is fine.

If you attempt connect your PC to a camera that is on a different switch, the connection takes time to set up.

I don't think you have a layer 1 issue. And, if everything is on vlan1, there is nothing to trunk.

Community Member

Re: Delay of connection

On the same site (Switch, Pc and 10 cameras) working fine.

From the Switch in the control room there is a delay,  i bring another 2 switches Lancom-GS-1224P with 2 modules MGB-TLX and i checked from the control room and it is working fine(real view).

695
Views
0
Helpful
12
Replies
CreatePlease to create content