Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Design Advice Needed

I have a (2) 4507s, (5) 3000 series switches with fiber gbics. Each 4507 has a 6 port fiber blade. the (2) 4507s will etherchannel together using (2) of the (6) fiber blade ports. (4) out of the (5) 3000 series switches will have room to connect to the fiber blade as well. What should i do with the 5th 3000 series switch?

(a) put it on the fiber gbic of the supervisory card? (any downfalls here?)

(b) i also have a spare 3550 fiber switch, i can connect this to the 4507 and put (2) 3000 series switches into it

(c) use a crossover cable on the 5th 3000 and dedicate it to printers

(d) tie it into another 3000 as kind of a daisy chain

(e) none of the above

Any advice is greatly appreciated.

6 REPLIES

Re: Design Advice Needed

Hi,

The good one for you is take the ether-channel out and set up an ether-channel using the GBIC ports between the Sup's.Just have your new 3000 switch directly uplink to the remaining one of the 2 ports on the 6 port blade.

regards,

-amit singh

New Member

Re: Design Advice Needed

any downfalls to using the sup's gbic ports? Also, would the config be similiar to:

interface Port-channel1

description Connection to c4507-2

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

interface GigabitEthernet1/1

description Connection to c4507-1

switchport trunk encapsulation dot1q

switchport mode trunk

channel-protocol lacp

channel-group 1 mode active

interface GigabitEthernet1/2

description Connection to c4507-1

switchport trunk encapsulation dot1q

switchport mode trunk

channel-protocol lacp

channel-group 1 mode active

interface GigabitEthernet2/1

description Connection to c4507-1

switchport trunk encapsulation dot1q

switchport mode trunk

channel-protocol lacp

channel-group 1 mode active

interface GigabitEthernet 2/2

description Connection to c4507-1

switchport trunk encapsulation dot1q

switchport mode trunk

channel-protocol lacp

channel-group 1 mode active

Re: Design Advice Needed

No downfalls in using the sup's gbic ports.

Yes, the config would be same on both the end.

regards,

-amit singh

New Member

Re: Design Advice Needed

Please forgive me but i am a bit green in etherchanneling.

please confirm that i would put those same statements on both catalysts or would the references to interface GigabitEthernet2/1 and interface GigabitEthernet2/2 indicate thats the only statement on catalyst #2

Re: Design Advice Needed

How many sup's do you have in each chassis.

If you have only one sup and you are making the ether-channel using its 2 ports between both the chasiss, then you have to use gig 1/1 and gig 1/2 on both the chassis. If you have 2 sup i.e redundant sup's and you want to use all the 4 ports on the sups' in a chassis then you have to use gig 1/1,gig1/2, gig 2/1 and gig 2/2 on both the chassis.

HTH,

-amit singh

New Member

Re: Design Advice Needed

makes sense. lastly do i add this to both catalysts?:

interface Port-channel1

description Connection to c4507-2

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

121
Views
0
Helpful
6
Replies
CreatePlease login to create content