Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Destination NAT

Hi there,

I'd like to be able to 'divert' traffic destined for 1 host (194.x.59.200) to another host (194.x.59.2) by using destination NAT. I've tried the following config with no luck :

interface FastEthernet4/0/0

ip address 194.216.59.77 255.255.255.0

ip nat outside

interface Serial6/1/2

ip address 193.x.71.242 255.255.255.252

ip nat inside

ip nat pool dummy 194.x.59.200 194.216.59.200 netmask 255.255.255.252 type rotary

ip nat inside destination list dns pool dummy

ip access-list standard dns

permit 194.x.59.2

I need traffic for 194.x.59.200 to be destinantion xlated to 194.x.59.2. The traffic is coming from s6/1/2 and is not being translated at all. I have looked in all the cisco docs I can find, but destination NATing doesn't get much coverage.

Your help would be most gratefully received.

Thanks

David O'Connor

doconnor@sdplc.com

3 REPLIES
Cisco Employee

Re: Destination NAT

I would do sth like

fastethernet

ip nat inside

!

serial

ip nat outside

!

ip nat inside source static 194.x.59.200 192.x.59.2

New Member

Re: Destination NAT

Surely that would do source address translation, and the packets would end up at the same original destination (194.x.59.200) still ...

I want to change the destination address of the IP packets from 194.x.59.200 to 194.x.59.2 .

Cheers,

David O'Connor

doconnor@sdplc.com

New Member

Re: Destination NAT

ip nat inside source static 194.x.59.2 192.x.59.200 ??

176
Views
0
Helpful
3
Replies
CreatePlease to create content