Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Determining Whether a Catalyst 5500 is Affected by a Microsoft XP Issue

I read about the Microsoft XP problem. I have a Cisco 5500 switch running version McpSW: 5.1(1) NmpSW: 5.1(1). Is my switch at risk? If so, what is the fix?

1 REPLY
Anonymous
N/A

Re: Determining Whether a Catalyst 5500 is Affected by a Microso

It is not possible to determine if you are at risk without knowing the supervisor module and EARL version. You need to issue a show mod command. If you have any of the following part numbers, you are at risk:

  • ws-x5509
  • ws-x5506
  • ws-x5505
  • ws-x5009
  • ws-x5006
  • ws-x5005
  • ws-x5530 with EARL I noted in sub hardware type.
  • NFFC and NFFC II are not at risk.

    104
    Views
    0
    Helpful
    1
    Replies
    CreatePlease to create content