Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

dhcp settings

dear sir,

I wish to setup dhcp server at switch. Refer to below config, this is the configuration for switch. however i'm not sure of the meaning as below :-

network 165.204.184.0 255.255.255.0(How many ip address it will lease) ?

dns-server 165.204.164.235

option 150 ip 165.204.184.4 (what's the meaning of option 150 ip 165.204.184.4)?

default-router 165.204.184.99 ( it did default-router 165.204.184.99 ) ? What's the meaning?

Please advise.

Below is the sample working config.

thanks.

interface Vlan1

ip address 165.204.184.99 255.255.255.0

end

Switch#sh run | begin dhcp

ip dhcp excluded-address 165.204.184.99 165.204.184.240

ip dhcp excluded-address 165.204.184.1 165.204.184.10

!

ip dhcp pool DataVLAN

network 165.204.184.0 255.255.255.0

dns-server 165.204.164.235

option 150 ip 165.204.184.4

default-router 165.204.184.99

2 REPLIES
New Member

Re: dhcp settings

Hi chialun ,

This switch as a DHCP server it can assign any ip address in 165.204.184.0 network, except the excluded addresses 165.204.184.99 & 165.204.184.1

option 150 used to mention as parameter passed is Data Type is a IP Address to DHCP clinet

default router is a gateway address for the DHCP client.

Regards,

Madan

Rate me if it solved your issue

New Member

Re: dhcp settings

hi madan,

thank you for your reply.

i don't understand the explaination ? very sorry.

83
Views
3
Helpful
2
Replies