Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Dial an ISP using a cisco2620

Hello all,

I have a cisco 2620 with a 16 port modem card in the wan slot. I want to set it up so i can dial an isp from it.i then want to surf the web though this connection via a laptop connected to the f0/0. I assume this can be done but it is something i have never tried before.

Can anyone give me any pointers or direct me to relevant documentation so i can pick up an ip from the isp, authenticate, and then surf ??

Thanks in advance

Richard

4 REPLIES
New Member

Re: Dial an ISP using a cisco2620

Hello Richard

Yeah for sure you can do it, i think you have to do the following:

Configure the physical line; i.e:

line 1

modem inout

modem autoconfigure type xxxx

transport input all

and the corresponding async interface:

interface async 1

ip address negotiated ( if ISP will provide the IP)

encapsulation ppp

dialer in-band

dialer string XXXXXX (the number you dial in)

dialer-group 1

ppp chap hostname XXXXX (case of chap)

ppp chap password XXXXX

dialer idle-timeout XXXX

ip nat outside

Then in the global mode:

ip nat inside source list 10 interface async1 overload

dialer-list 1 protocol ip permit

ip route 0.0.0.0 0.0.0.0 async1

access-list 10 permit 10.0.0.0 0.255.255.255

interface fasethernet 0/0

ip address 10.0.0.1 255.255.255.0

ip nat inside

The give your laptop for example the IP 10.0.0.2/24

and its gateway will be: 10.0.0.1

Hope this help

Moustafa

New Member

Re: Dial an ISP using a cisco2620

Many thanks for that,

I can dial and authenticate with my isp ok now.

i cannot however surf the web at the moment. Do i need to enter some extra information , i.e. dns servers and the like? What should i set my internet explorer settings to also ?

thanks

New Member

Re: Dial an ISP using a cisco2620

Hello Richard

Sure you will have to set the DNS Server IP address in your TCP/IP LAN settings on the Laptop

You can obtain this info from your ISP

Nothing more with Internet Explorer i think

Moustafa

New Member

Re: Dial an ISP using a cisco2620

Hi, I have Cisco 2621 with WIC 1DSU 56/64K csu/dsu serial card. I have tried implementing your code to the 56k serial interface and it is not working. Can you please help be to configure WIC 1DSU 56/64K serial interface, cause I am trying to do same thing, logging on to my local ISP thru this interface and be able to browse the internet thru fast Ethernet. Please provide me some guidance.

Thanks you for your time,

Singh

102
Views
0
Helpful
4
Replies
CreatePlease to create content