Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

dial backup cannot ping other side

Here is the configuration of two routers, when primary line go down,R1 can dial out and connect to R2,but R1cannot ping R2.Can anyone help me?

............................................................R1...............................................................usernausername ci3662r password girl3662

chat-script dialout ABORT ERROR ABORT BUSY "" "AT" OK "ATDT \T" TIMEOUT 45 CONNECT \c

modemcap entry MY_USR_MODEM:MSC=&F1S0=1

interface loopback0

ip address 148.254.254.5 255.255.0.0

interface FastEthernet0/0

ip address 148.1.201.11 255.255.0.0

no ip proxy-arp

no ip route-cache

no ip mroute-cache

duplex auto

speed auto

interface Serial0/1

description to 'renhang'

bandwidth 64

backup delay 0 1

backup interface Serial3/4

ip address 9.148.48.114 255.255.255.252

encapsulation frame-relay IETF

keepalive 5

clockrate 2000000

frame-relay interface-dlci 451

frame-relay lmi-type ansi

interface Serial3/4

physical-layer async

no ip address

encapsulation ppp

dialer in-band

dialer pool-member 20

async default routing

ppp authentication chap callin

interface Dialer10

ip unnumbered loopback0

encapsulation ppp

ip ospf demand-circuit

dialer pool 20

dialer remote-name ci3662r

dialer string 66790871

dialer-group 1

ppp authentication chap callin

ip route 9.148.47.0 255.255.255.0 9.148.48.113

ip route 9.148.47.0 255.255.255.0 Dialer10 200

access-list 111 permit ip 148.0.0.0 0.255.255.255 9.148.47.0 0.0.0.255

dialer-list 1 protocol ip permit

router igrp 1031

network 9.0.0.0

network 148.254.0.0

network 100.0.0.0

line 101

exec-timeout 0 0

script dialer dialout

modem InOut

modem autoconfigure type MY_USR_MODEM

transport input all

stopbits 1

flowcontrol hardware

...................................................................R2..............................................................

show run

Building configuration...

Current configuration : 8990 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname CI3662R

!

enable password

!

username gir001 password 0 girl3662

ip subnet-zero

!

!

no ip domain-lookup

!

chat-script default ABORT ERROR ABORT BUSY ABORT "NO ANSWER" "" "ATDT\T" TIMEOUT 60 CONNECT \c

!

!

!

interface Loopback0

ip address 100.199.192.1 255.255.255.240

!

interface FastEthernet0/0

ip address 9.148.47.254 255.255.255.0

ip broadcast-address 9.148.47.255

duplex auto

speed auto

no cdp enable

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial1/0

no ip address

shutdown

no fair-queue

!

interface Serial1/1

no ip address

shutdown

!

interface Serial1/2

no ip address

shutdown

!

interface Serial1/3

description rh

no ip address

encapsulation frame-relay IETF

no ip mroute-cache

keepalive 5

no fair-queue

frame-relay lmi-type

!

interface Serial1/3.6 point-to-point

description nongfa

ip address 9.148.48.113 255.255.255.252

ip broadcast-address 9.148.48.115

frame-relay interface-dlci 470

!

interface Serial2/1

physical-layer async

ip unnumbered loopback0

encapsulation ppp

async dynamic routing

async mode dedicated

peer default ip address 100.199.192.3

fair-queue 64 16 0

ppp authentication chap

!

router igrp 1031

network 9.0.0.0

network 202.100.99.0

!

ip route 9.148.45.0 255.255.255.0 9.148.48.114

!

line 65 70

modem InOut

modem autoconfigure discovery

transport input all

autoselect ppp

stopbits 1

speed 115200

flowcontrol hardware

5 REPLIES
Bronze

Re: dial backup cannot ping other side

In R1, the backup interface for Ser0/1 is Ser3/4. However, you have all of your IP configuration in Dialer10. Make Dialer10 the backup interface for Ser0/1.

HTH

Mark

New Member

Re: dial backup cannot ping other side

Thank you very much for your help,I will try it.

thanks,ricky

Silver

Re: dial backup cannot ping other side

1)The "dialer remote-name ci3662r " as seen on R1 but the hostname on R2 is "hostname CI3662R".....it's case sensetive.

2)Ideally under s0/1, backup int should be Dialer10.

3)Since R2 is assigning an static ip address of 100.199.192.3, on R1 under dialer10 make it "ip address negotiated"

Thanks, Mak.

New Member

Re: dial backup cannot ping other side

Thank you very much for your help,I will try it.But I don't know how to make "ip address negotiated",Does it a command ?

thanks,ricky.

Silver

Re: dial backup cannot ping other side

Yes, "ip address negotiated" is a command.

conf term

interface dialer 10

ip address negotiated.

Thanks, Mak.

173
Views
10
Helpful
5
Replies
CreatePlease to create content