Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Dial Backup - Explain these messages? :(

Hi All,

I have a few sites using Cisco 1711 that does dial backup off the built in anolgue modem. They keep giving these messages. Can anyone tell me why?

Mar 24 19:56:37.843: %DIALER-6-UNBIND: Interface As1 unbound from profile Di1

Mar 24 19:56:42.843: %LINK-3-UPDOWN: Interface Async1, changed state to up

Mar 24 19:56:42.843: %DIALER-6-BIND: Interface As1 bound to profile Di1

Mar 24 19:57:06.995: %LINK-5-CHANGED: Interface Async1, changed state to reset

Mar 24 19:57:06.995: %DIALER-6-UNBIND: Interface As1 unbound from profile Di1

Mar 24 19:57:11.995: %LINK-3-UPDOWN: Interface Async1, changed state to up

Mar 24 19:57:11.995: %DIALER-6-BIND: Interface As1 bound to profile Di1

Mar 24 19:57:36.147: %LINK-5-CHANGED: Interface Async1, changed state to reset

Mar 24 19:57:36.147: %DIALER-6-UNBIND: Interface As1 unbound from profile Di1

Mar 24 19:57:41.147: %LINK-3-UPDOWN: Interface Async1, changed state to up

Mar 24 19:57:41.147: %DIALER-6-BIND: Interface As1 bound to profile Di1

Mar 24 19:58:05.299: %LINK-5-CHANGED: Interface Async1, changed state to reset

+++++++++++++++++++++++++++++++++++++++++++++++++++++

3178-00#sh dialer

As1 - dialer type = IN-BAND ASYNC NO-PARITY

Dialer pool 1, priority 0

Idle timer (600 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is physical layer up

Interface bound to profile Di1

Time until disconnect 578 secs

Current call connected never

Connected to 12168394060

Di1 - dialer type = DIALER PROFILE

Idle timer (600 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle

Number of active calls = 1

Dial String Successes Failures Last DNIS Last status

12168394060 0 0 never - Default

12167522262 0 0 never - Default

Di2 - dialer type = DIALER PROFILE

Idle timer (120 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is data link layer up

Number of active calls = 0

Dial String Successes Failures Last DNIS Last status

+++++++++++++++++++++++++++++++++++++++++++++++++++++

interface Dialer1

description D1: Dial backup to AS5300 activated by floating static route

bandwidth 53

ip address 3.148.201.193 255.255.252.0

encapsulation ppp

ip tcp header-compression

no ip mroute-cache

dialer pool 1

dialer remote-name PLCLE11

dialer idle-timeout 600

dialer string 12168394060

dialer string 12167522262

dialer-group 1

no peer neighbor-route

ppp authentication chap

+++++++++++++++++++++++++++++++++++++++++++++++++++++

interface Async1

no ip address

ip directed-broadcast

encapsulation ppp

ip tcp header-compression

dialer in-band

dialer pool-member 1

dialer-group 1

async default routing

async mode dedicated

ppp authentication chap

+++++++++++++++++++++++++++++++++++++++++++++++++++++

ip route 0.0.0.0 0.0.0.0 Dialer1 200

ip route 3.139.75.1 255.255.255.255 Dialer2

ip route 3.144.250.1 255.255.255.255 Dialer2

ip route 12.104.41.99 255.255.255.255 Dialer2

ip route 65.165.98.0 255.255.254.0 Dialer2

ip route 67.99.70.174 255.255.255.255 Dialer2

+++++++++++++++++++++++++++++++++++++++++++++++++++++

access-list 101 deny eigrp any any

access-list 101 deny ip 3.148.200.0 0.0.3.255 any

access-list 101 deny ip any 224.0.0.0 0.255.255.255

access-list 101 permit ip any any

dialer-list 1 protocol ip list 101

Thanks for the help!

Jerry

1 REPLY
New Member

Re: Dial Backup - Explain these messages? :(

It looks from your error messages as though the Async ports is trying, but failing to make a call. Is PPP authentication OK? Do a debug ppp authentication to make sure CHAP is OK.

131
Views
0
Helpful
1
Replies
CreatePlease to create content