Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Dial backup problem

We have upgraded our ios an all 2610 routers to version 12.2(17a). Since then we faced the following problem:

Dialer0 does not triger a call to the main router. To solve the problem, we shutdown the dialer0 interface, save configuration, reload the router and issue the command "no shutdown" at the dialer0 interface. This seems to solve the problem temporarily since when the router is reloaded the same problem exists again and we have to do the same procedure again. Does anybody know how to solve the above problem?

thanks

5 REPLIES

Re: Dial backup problem

What is your latest config on this router? Can you paste it?

New Member

Re: Dial backup problem

Please find below the configuration. Before the upgrade of the ios we had no problem.

thanks

interface Serial0/0

no ip address

encapsulation frame-relay

no ip mroute-cache

frame-relay traffic-shaping

frame-relay lmi-type q933a

!

interface Serial0/0.1 point-to-point

bandwidth 128

backup delay 0 180

backup interface Dialer0

ip address 10.0.24.33 255.255.255.252

ip ospf network point-to-point

no ip mroute-cache

frame-relay interface-dlci 20

class CIR_64K

frame-relay ip rtp header-compression

!

interface BRI0/0

no ip address

encapsulation ppp

no ip mroute-cache

dialer pool-member 1

isdn switch-type basic-net3

!

interface Serial0/1

no ip address

shutdown

!

interface Dialer0

ip address 4.4.4.49 255.255.255.0

encapsulation ppp

ip ospf network point-to-multipoint

ip ospf demand-circuit

no ip mroute-cache

dialer pool 1

dialer idle-timeout 300

dialer string 80009019

dialer load-threshold 150 either

dialer-group 1

ppp authentication chap

ppp multilink

ppp multilink fragment-delay 200

ppp multilink interleave

!

Re: Dial backup problem

You've right dialer-list, username/pwd, hostanme settings (for CHAP) settings? Did you observe when the fr circuit goes down dialer is trying or not?

OR instead of backup did you try to use dialer interface as primary?

New Member

Re: Dial backup problem

The problem has nothing to do with the configuration. The same configuration worked fine with the previous ios. With the ios upgrade, the dialer is not triggered to place a call(interesting traffic is met, but dialer does not place a call)

Re: Dial backup problem

Looks like CSCeb39295, you can try using bri interface instead of dialer interface or try with a sw upgrade.

Hope this helps.

102
Views
0
Helpful
5
Replies
CreatePlease to create content