Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Dial backup problem

We have two 1700 routers and leased line connection,and we want to make a back up our primary connection with us robotics dial modems,we had a configuration bottom on this sheet.what was wrong in our configuration?when we make down primary link,dial in progress never dial after this?what we should do

?

1 REPLY
New Member

Re: Dial backup problem

configuration;

Building configuration...

[OK]

santral_perpa#sh run

Building configuration...

Current configuration : 1622 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname santral_perpa

!

!

ip subnet-zero

!

!

!

!

modemcap entry MY_USR_MODEM:MSC=&f1s0;=1

modemcap entry USR_SPORTSTER:MSC=&f1s0;=1

!

voice call carrier capacity active

!

!

!

!

!

!

!

no voice hpi capture buffer

no voice hpi capture destination

!

fax interface-type fax-mail

mta receive maximum-recipients 0

!

!

!

interface Loopback0

ip address 192.168.2.20 255.255.255.0

!

interface FastEthernet0/0

ip address 192.168.1.20 255.255.255.0

speed auto

!

interface Serial0/0

mtu 512

bandwidth 256

ip address 10.0.0.20 255.255.255.0

no ip mroute-cache

no fair-queue

!

interface Async5

no ip address

encapsulation ppp

dialer in-band

async default routing

async mode dedicated

no peer default ip address

fair-queue

!

ip classless

ip route 192.168.0.0 255.255.255.0 10.0.0.10

no ip http server

ip pim bidir-enable

!

!

dialer-list 1 protocol ip permit

!

call rsvp-sync

!

voice-port 1/0

timeouts ringing 30

timeouts wait-release 3

!

voice-port 1/1

timeouts ringing 30

timeouts wait-release 3

!

!

mgcp profile default

!

dial-peer cor custom

!

!

!

dial-peer voice 1 pots

destination-pattern 2

port 1/0

!

dial-peer voice 2 pots

destination-pattern 2

port 1/1

!

dial-peer voice 3 voip

destination-pattern 1

session target ipv4:10.0.0.10

ip qos dscp cs5 media

!

!

line con 0

password

login

line aux 0

modem InOut

modem autoconfigure type usr_sportster

transport input all

stopbits 1

speed 1200

flowcontrol hardware

line vty 0 4

password

login

!

no scheduler allocate

end

santral_perpa#sh diag

Slot 0:

C1760 1FE VE 4SLOT DV Mainboard Port adapter, 4 ports

Port adapter is analyzed

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

Hardware Revision : 3.0

PCB Serial Number : FOC07230S34

Part Number : 73-7167-03

Board Revision : A0

Fab Version : 04

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF 40 03 16 41 03 00 C1 8B 46 4F 43 30 37 32

0x10: 33 30 53 33 34 82 49 1B FF 03 42 41 30 02 04 FF

0x20: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x30: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

Packet Voice DSP Module Slot 0:

Hardware Revision : 3.2

Part Number : 73-6726-01

Board Revision : A0

Deviation Number : 0-0

Fab Version : 03

PCB Serial Number : ICP07200VSM

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Processor type : 02

Number of DSP's : 1

DSP memory size(in kwords): 256

Type of DSP : TMS320C549

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF 40 02 AC 41 03 02 82 49 1A 46 01 42 41 30

0x10: 80 00 00 00 00 02 03 C1 8B 49 43 50 30 37 32 30

0x20: 30 56 53 4D 03 00 81 00 00 00 00 04 00 09 02 FF

Packet Voice DSP Module Slot 1:

Not populated

WIC/VIC Slot 0:

Serial 1T

Hardware revision 1.0 Board revision M0

Serial number 0030560676 Part number 800-01514-01

Test history 0x00 RMA number 00-00-00

Connector type WAN Module

EEPROM format version 1

EEPROM contents (hex):

0x20: 01 02 01 00 01 D2 51 A4 50 05 EA 01 00 00 00 00

0x30: B0 00 00 00 03 05 04 01 FF FF FF FF FF FF FF FF

WIC/VIC Slot 1:

Dual FXS Voice Interface Card

Hardware revision 1.1 Board revision B0

Serial number 0030240834 Part number 800-02493-04

Test history 0x00 RMA number 00-00-00

Connector type WAN Module

EEPROM format version 1

EEPROM contents (hex):

0x20: 01 0E 01 01 01 CD 70 42 50 09 BD 04 00 00 00 00

0x30: 58 00 00 00 03 03 20 01 FF FF FF FF FF FF FF FF

santral_perpa#sh int async 5

Async5 is up (spoofing), line protocol is up (spoofing)

Hardware is Async Serial

MTU 1500 bytes, BW 2 Kbit, DLY 100000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation PPP, LCP Closed

Closed: IPCP, loopback not set

DTR is pulsed for 5 seconds on reset

Last input never, output never, output hang never

Last clearing of "show interface" counters 00:59:14

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/0/16 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

Available Bandwidth 1 kilobits/sec

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 output buffer failures, 0 output buffers swapped out

--More--

santral_perpa#sh line aux 0

Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns Int

* 5 AUX 300/300 - inout - - - 0 0 0/0 -

Line 5, Location: "", Type: ""

Length: 24 lines, Width: 80 columns

Baud rate (TX/RX) is 300/300, no parity, 1 stopbits, 8 databits

Status: Ready, Active, CTS Raised, Modem Configuring, Modem Speed Locked

Autoconfig Running

Capabilities: Hardware Flowcontrol In, Hardware Flowcontrol Out

Modem Callout, Modem RI is CD, Line is permanent async interface

Modem Autoconfigure

Modem state: Ready

Modem hardware state: CTS* noDSR DTR RTS

Special Chars: Escape Hold Stop Start Disconnect Activation

^^x none - - none

Timeouts: Idle EXEC Idle Session Modem Answer Session Dispatch

00:10:00 never none not set

Idle Session Disconnect Warning

never

Login-sequence User Response

00:00:30

Autoselect Initial Wait

not set

Modem type is usr_sportster.

Session limit is not set.

Time since activation: never

Editing is enabled.

History is enabled, history size is 10.

DNS resolution in show commands is enabled

Full user help is disabled

Allowed input transports are pad udptn telnet rlogin.

Allowed output transports are pad telnet rlogin.

Preferred transport is telnet.

No output characters are padded

!

hostname santral_karakoy

!

!

ip subnet-zero

!

!

!

!

chat-script dialout abort error abort busy "" ""at"ok"atdt \t" timeout 45 connec

t \c

modemcap entry USR_SPORTSTER:MSC=&f1s0;=1

!

voice call carrier capacity active

!

!

!

!

!

!

!

no voice hpi capture buffer

no voice hpi capture destination

!

fax interface-type fax-mail

mta receive maximum-recipients 0

!

!

!

interface Loopback0

ip address 192.167.0.10 255.255.255.0

!

interface FastEthernet0/0

ip address 192.168.0.10 255.255.255.0

speed auto

!

interface Serial0/0

mtu 512

bandwidth 256

backup delay 0 10

backup interface Async5

ip address 10.0.0.10 255.255.255.0

no ip mroute-cache

no fair-queue

!

interface Async5

ip unnumbered Loopback0

encapsulation ppp

dialer in-band

dialer string 92103747

dialer hold-queue 10

dialer-group 1

async default routing

async mode dedicated

no fair-queue

!

ip classless

ip route 192.168.1.0 255.255.255.0 10.0.0.20

no ip http server

ip pim bidir-enable

!

!

dialer-list 1 protocol ip permit

!

snmp-server engineID local 00000009020000505008F6C0

call rsvp-sync

!

voice-port 1/0

timeouts call-disconnect 1

timeouts ringing 30

timeouts wait-release 3

!

voice-port 1/1

timeouts ringing 30

timeouts wait-release 3

!

!

mgcp profile default

!

dial-peer cor custom

!

!

!

dial-peer voice 1 pots

destination-pattern 1

port 1/0

!

dial-peer voice 2 pots

destination-pattern 1

port 1/1

!

dial-peer voice 3 voip

destination-pattern 2

session target ipv4:10.0.0.20

ip qos dscp cs5 media

!

!

line con 0

password

login

line aux 0

modem InOut

modem autoconfigure type usr_sportster

transport input all

autoselect ppp

stopbits 1

line vty 0 4

password

login

!

no scheduler allocate

end

86
Views
0
Helpful
1
Replies
CreatePlease to create content