Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Dial Backup Service - backup load

Any exspert can help ! I have installed a router that successfully backup a serial (lease line) with BRI when the l.line failure. But I can't make it work for backup load. Can it be I using the same IP address for both serial and dialer interfaces. Please advise. My routers IOS is using 12.1(12) IP Plus and my router configuration as following,

interface Loopback0

ip address 192.20.10.5 255.255.255.252

!

interface BRI0/0

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

ppp authentication chap

!

interface Serial0/0

backup delay 20 40

backup interface dialer1

backup load 10 5

ip unnumbered Loopback0

encapsulation ppp

!

interface Dialer1

ip unnumbered Loopback0

encapsulation ppp

dialer pool 1

dialer remote-name HQ

dialer string 27172348

dialer-group 1

6 REPLIES
New Member

Re: Dial Backup Service - backup load

Almost certainly that is your problem. If you have ever accidentally tried to assing overlapping address space to an interface, you know that the IOS barks. For good reason. Can't have the same IP assigned to two active interfaces. Try adding loopback 1 and assigning a different address.

New Member

Re: Dial Backup Service - backup load

Hi, thanks for your response. The following was my static routing configuration.

ip route 0.0.0.0 0.0.0.0 Serial0/0

ip route 0.0.0.0 0.0.0.0 Dialer1 120

ip route 192.20.10.0 255.255.255.128 Serial0/0 (remote loopback0 subnet)

ip route 192.20.10.0 255.255.255.128 Dialer1 120 (new one should be ip route 192.20.20.0 255.255.255.252 Dialer1 120)

!

dialer-list 1 protocol ip permit

How should I configure for the static routing configuration? It is similar to above and eventually it will be automatic load balance over two path (same cost)? Can I configure multilink PPP to bundle ISDN and Serial for above senario? My understanding is either all serial link or ISDN link.

Please advise. Thanks a lot.

New Member

Re: Dial Backup Service - backup load

I'm not 100% sure that I follow your question so forgive me if my answer is way off. First of all, you pose and interesting question about ppp multilink. I can't ever remember seeing an application where different media were used but on the other hand I'm not sure why it would matter. However, if you are looking to just bring up the ISDN when a certain load is exceeded, you can do that without multilink.

Also, as for your static routes, I'm not sure what your intent is. You appear to be adding specific routes for your loopback addresses. That really isn't necessary (since you have a default defined) but there is nothing to stop you. For that matter, you could have both routes to your loopback addresses.

New Member

Re: Dial Backup Service - backup load

Thanks. Just to inform I had make it successully eventually using two different IP addresses for serial and dialer. In order to used the ISDN link (load balance), I used eigrp and configured to be same metric for both link. Thank you.

New Member

Re: Dial Backup Service - backup load

Danny,

Glad to hear it and thanks for the update. Also, just FYI, you can configure unequal cost load balance with EIGRP using the 'variance' command.

Regards,

Scott

New Member

Re: Dial Backup Service - backup load

i made this on one router using the AUX port to do backup link and, there is an explicit line that you have to have

you mus thave a "floating router" pointing to the BACKUP INTERFAZE

ip route 0.0.0.0 0.0.0.0 Dialer 1 254

when the primary link became inactive all the traffic will go trough the backup link and it will be up

102
Views
0
Helpful
6
Replies
CreatePlease login to create content