Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

dial-in async serial configurations

pls provide me with the detailed configurations with local authentication

in the serial async port of the cisco 1720 router

1 REPLY
Anonymous
N/A

Re: dial-in async serial configurations

to provide local authentication you have to provide username/password locally on the router. Rest everything is same. I am attaching a config. It was done on 2500 series router and worked fine. Hope it will help.

Current configuration:

!

version 11.2

service timestamps debug datetime msec

no service password-encryption

no service udp-small-servers

no service tcp-small-servers

!

hostname sg1

!

enable secret

!

username user1 password test1

username user2 password test2

username user3 password test3

username user4 password test4

username user5 password test5

!(usernames and passwords for clients making incoming calls)

!

interface Ethernet0

ip address 10.10.10.1 255.255.255.0

!

interface Serial0

no ip address

!

interface Serial1

no ip address

!

interface Group-Async1

!(async configuration for the external modems)

ip unnumbered ethernet0

encapsulation ppp

async mode interactive

peer default ip address pool dialup

!(assigns ip address for incoming calls from the "dialup" pool)

no cdp enable

ppp authentication chap

group-range 1 16

!(includes lines 1 through 16 in the group-async1 interface)

ip local pool dialup 10.10.10.239 10.10.10.254

!(defines the range of ip addresses available to the "dialup" pool)

!

line con 0

login

line 1 16

!(line configuration for the external modems)

login local

!(authenticate incoming calls locally with username and password

!configured on the router)

autoselect during-login

autoselect ppp

!(launch PPP when PPP packets are received from the client)

modem InOut

!(allow incoming and outgoing calls)

! transport input all

line aux 0

line vty 0 4

exec-timeout 20 0

password letmein

login

!

end

200
Views
0
Helpful
1
Replies
CreatePlease login to create content