Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

dial routing

When A windows client dial in to R1,it can ping 9.148.48.34,but it cannot ping 9.148.47.254.on route table of R2,I cannot find trace to 9.148.32.40/29.how can I do ?

here is the configuration of two routers.

......................................................R1.................................................................................show run

Building configuration...

Current configuration:

!

version 11.3

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname icbchn

!

aaa new-model

aaa authentication ppp default local

enable secret xxxxx

!

username xxxx password xxxx

no ip domain-lookup

chat-script dialout abort error abort busy "" "at" ok "atdt \t" timeout 45 connect \c

modemcap entry my_usr_modem:MSC=&F1S0=1

!

!

process-max-time 200

!

interface Loopback0

ip address 9.148.32.46 255.255.255.248

no keepalive

!

interface Ethernet0/0

ip address 9.148.32.38 255.255.255.248

!

interface Serial0/0

no ip address

encapsulation frame-relay IETF

frame-relay lmi-type ansi

!

interface Serial0/0.1 point-to-point

backup delay 0 1

backup interface dialer10

ip address 9.148.48.34 255.255.255.252

shutdown

frame-relay interface-dlci 451

!

interface Serial0/0.2 point-to-point

ip address 9.144.48.34 255.255.255.252

frame-relay interface-dlci 640

!

interface Serial0/1

physical-layer async

ip unnumbered Loopback0

encapsulation ppp

ip tcp header-compression passive

async dynamic routing

async mode interactive

peer default ip address 9.148.32.45

!

interface Serial0/2

physical-layer async

no ip address

encapsulation ppp

dialer in-band

dialer pool-member 20

async default routing

ppp authentication chap callin

!

interface Serial0/3

no ip address

shutdown

!

interface Dialer10

ip unnumbered Loopback0

encapsulation ppp

dialer remote-name CI3662R

dialer string xxxxxx

dialer pool 20

dialer-group 1

ip address negonation

ppp authentication chap callin

!

router ospf 1031

network 9.0.0.0 0.255.255.255 area 1032

network 100.0.0.0 0.255.255.255 area 1032

!

ip classless

ip route 9.148.47.0 255.255.255.0 9.148.48.33

ip route 9.148.47.0 255.255.255.0 Dialer10 200

ip route 198.7.1.0 255.255.255.0 9.144.48.33

ip route 202.100.99.0 255.255.255.0 9.144.48.33

!

access-list 101 permit ip any any

dialer-list 1 protocol ipx permit

dialer-list 1 protocol ip list 101

!

line con 0

exec-timeout 0 0

line 2

autoselect ppp

modem InOut

autocommand ppp

transport input all

stopbits 1

flowcontrol hardware

line 3

exec-timeout 0 0

modem InOut

modem autoconfigure discovery

transport input all

stopbits 1

speed 115200

flowcontrol hardware

line aux 0

line vty 0 4

password xxxxxxx

!

no scheduler allocate

end

......................................................................R2................................................................

show run

Building configuration...

Current configuration : 8990 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname CI3662R

username xxxx password xxxx

no ip domain-lookup

!

chat-script default ABORT ERROR ABORT BUSY ABORT "NO ANSWER" "" "ATDT\T" TIMEOUT 60 CONNECT \c

!

!

!

interface Loopback0

ip address 100.199.192.1 255.255.255.240

!

interface FastEthernet0/0

ip address 9.148.47.254 255.255.255.0

ip broadcast-address 9.148.47.255

duplex auto

speed auto

no cdp enable

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial1/0

no ip address

shutdown

no fair-queue

!

interface Serial1/1

no ip address

shutdown

!

interface Serial1/2

no ip address

shutdown

!

interface Serial1/3

description rh

no ip address

encapsulation frame-relay IETF

no ip mroute-cache

keepalive 5

no fair-queue

frame-relay lmi-type ansi

!

interface Serial1/3.1 point-to-point

description gonghang

ip address 9.148.48.33 255.255.255.252

ip broadcast-address 9.148.48.35

frame-relay interface-dlci 460

!

interface Serial2/0

physical-layer async

ip unnumbered loopback0

encapsulation ppp

async dynamic routing

async mode dedicated

peer default ip address 100.199.192.2

fair-queue 64 16 0

ppp authentication chap

!

interface Serial2/1

physical-layer async

ip unnumbered loopback0

encapsulation ppp

async dynamic routing

async mode dedicated

peer default ip address 100.199.192.3

fair-queue 64 16 0

ppp authentication chap

!

interface Async225

ip unnumbered FastEthernet0/0

encapsulation ppp

dialer in-band

dialer enable-timeout 20

async dynamic routing

async mode dedicated

peer default ip address 9.148.47.196

pulse-time 10

ppp authentication chap

!

router ospf 1031

network 9.0.0.0 0.0.0.255 area 1032

network 100.0.0.0 0.0.0.255 area 1032

!

ip http server

ip pim bidir-enable

!

!

line con 0

line 65 70

modem InOut

modem autoconfigure discovery

transport input all

autoselect ppp

stopbits 1

speed 115200

flowcontrol hardware

line 71 72

modem InOut

modem autoconfigure discovery

transport input all

stopbits 1

speed 38400

flowcontrol hardware

line aux 0

login local

modem InOut

modem autoconfigure discovery

transport input all

autoselect during-login

autoselect ppp

stopbits 1

flowcontrol hardware

line vty 0 4

password xxxx

login

!

1 REPLY
Silver

Re: dial routing

On your ospf config of router 2 it should be

network 9.0.0.0 0.255.255.255 area 1032

82
Views
4
Helpful
1
Replies