Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Dial up and windows 98,95,and millennium

I have remote access router 2660,and Cisco secure ACS 2.6.If the client has windows 95,98 or millennium he can get IP address but he cannot even ping his gateway and he cannot access anything in the network,when Iupgrade the client operating system to 2000,or XP , it works.

Whats the problem of the 98,95,and millennium?I dont want to upgrade all my client to 2000 or XP ..

please help

3 REPLIES
Bronze

Re: Dial up and windows 98,95,and millennium

Your config from this router along with debug ppp nego, debug ppp chap, debug aaa authen, and debug aaa authoriz for an incoming call from such a 95/98 machine will help shed some more light on it.

~Zulfi

New Member

Re: Dial up and windows 98,95,and millennium

hi,

I dont think that the problem is on the router , because It was working before !!!

but when I installed the ACS again on a new machine (the old one is removed) I faced this problem ..I didnot change any thing on the router , just I installed the ACS on a windows 2000 server machine instead of windows NT 4 machine !!

I think that ACS is the problem but I dont know why , because it was working before ..maybe I missed something in the ACS configuration ..I dont know ..please if you can help me ..

I'll try to send you the configuration .

thanks

New Member

Re: Dial up and windows 98,95,and millennium

this is my router configuration and the debugs :

SD-AL-A2L-R-1#sh ru

Building configuration...

Current configuration : 2100 bytes

!

version 12.1

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname SD-AL-A2L-R-1

!

logging rate-limit console 10 except errors

aaa new-model

aaa authentication login default group tacacs+

aaa authentication login no_tacacs enable

aaa authentication ppp default group tacacs+

aaa authorization exec default group tacacs+

aaa authorization network default group tacacs+

aaa accounting exec default start-stop group tacacs+

aaa accounting network default start-stop group tacacs+

enable secret 5 $1$MFBv$ncxuc9katwcO94W9MpKbS0

enable password 7 060106264D5D191C0013

!

username netman password 7 110E100216011B09012E

memory-size iomem 15

ip subnet-zero

!

!

no ip finger

!

ip dhcp-server 10.16.10.32

chat-script offhook "" "ATH1" OK

chat-script callback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T" TIMEOUT 30 CON

NECT \c

!

!

!

interface FastEthernet0/0

ip address 10.16.99.7 255.255.255.0

duplex auto

speed auto

!

interface Serial1/0

no ip address

clockrate 2000000

!

interface Serial1/1

no ip address

clockrate 2000000

!

interface Group-Async1

ip unnumbered FastEthernet0/0

encapsulation ppp

ip tcp header-compression passive

no ip mroute-cache

async mode interactive

peer default ip address dhcp

compress predictor

ppp max-bad-auth 3

ppp callback permit

ppp authentication ms-chap pap

group-range 65 80

!

ip local pool dialpool 10.16.10.200 10.16.10.250

ip classless

ip route 0.0.0.0 0.0.0.0 10.16.99.1

no ip http server

!

tacacs-server host 10.16.10.135

tacacs-server key gigaspeed

!

line con 0

login authentication no_tacacs

transport input none

line 65 80

autoselect ppp

script modem-off-hook offhook

script callback callback

modem InOut

modem autoconfigure type usr_sportster

transport input all

stopbits 1

speed 115200

flowcontrol hardware

line 97 112

autoselect ppp

modem InOut

modem autoconfigure type usr_sportster

transport input all

stopbits 1

speed 300

flowcontrol hardware

line aux 0

line vty 0 4

password 7 13021E150A1F142F2E20

login authentication netman

!

end

.................................................................................................................

windows 98 machine

Debug ppp authentication

debug tacacs events

----------------------------------------------------------------

SD-AL-A2L-R-1#

SD-AL-A2L-R-1#

SD-AL-A2L-R-1#

SD-AL-A2L-R-1#

1w3d: TAC+: Opening TCP/IP to 10.16.10.135/49 timeout=5

1w3d: TAC+: Opened TCP/IP handle 0x61763840 to 10.16.10.135/49

1w3d: TAC+: periodic timer started

1w3d: TAC+: 10.16.10.135 req=6172F820 Qd id=2035507574 ver=192 handle=0x61763840

(ESTAB) expire=5 AUTHEN/START/LOGIN/ASCII queued

1w3d: TAC+: 10.16.10.135 ESTAB id=2035507574 wrote 30 of 30 bytes

1w3d: TAC+: 10.16.10.135 req=6172F820 Qd id=2035507574 ver=192 handle=0x61763840

(ESTAB) expire=4 AUTHEN/START/LOGIN/ASCII sent

1w3d: TAC+: 10.16.10.135 ESTAB read=12 wanted=12 alloc=12 got=12

1w3d: TAC+: 10.16.10.135 ESTAB read=28 wanted=28 alloc=28 got=16

1w3d: TAC+: 10.16.10.135 received 28 byte reply for 6172F820

1w3d: TAC+: req=6172F820 Tx id=2035507574 ver=192 handle=0x61763840 (ESTAB) expi

re=4 AUTHEN/START/LOGIN/ASCII processed

1w3d: TAC+: periodic timer stopped (queue empty)

1w3d: TAC+: periodic timer started

1w3d: TAC+: 10.16.10.135 req=6172F820 Qd id=2035507574 ver=192 handle=0x61763840

(ESTAB) expire=5 AUTHEN/CONT queued

1w3d: TAC+: 10.16.10.135 ESTAB id=2035507574 wrote 27 of 27 bytes

1w3d: TAC+: 10.16.10.135 req=6172F820 Qd id=2035507574 ver=192 handle=0x61763840

(ESTAB) expire=4 AUTHEN/CONT sent

1w3d: TAC+: 10.16.10.135 ESTAB read=12 wanted=12 alloc=12 got=12

1w3d: TAC+: 10.16.10.135 ESTAB read=28 wanted=28 alloc=28 got=16

1w3d: TAC+: 10.16.10.135 received 28 byte reply for 6172F820

1w3d: TAC+: req=6172F820 Tx id=2035507574 ver=192 handle=0x61763840 (ESTAB) expi

re=4 AUTHEN/CONT processed

1w3d: TAC+: periodic timer stopped (queue empty)

1w3d: TAC+: periodic timer started

1w3d: TAC+: 10.16.10.135 req=6173978C Qd id=2035507574 ver=192 handle=0x61763840

(ESTAB) expire=5 AUTHEN/CONT queued

1w3d: TAC+: 10.16.10.135 ESTAB id=2035507574 wrote 20 of 20 bytes

1w3d: TAC+: 10.16.10.135 req=6173978C Qd id=2035507574 ver=192 handle=0x61763840

(ESTAB) expire=4 AUTHEN/CONT sent

1w3d: TAC+: 10.16.10.135 ESTAB read=12 wanted=12 alloc=12 got=12

1w3d: TAC+: 10.16.10.135 ESTAB read=18 wanted=18 alloc=18 got=6

1w3d: TAC+: 10.16.10.135 received 18 byte reply for 6173978C

1w3d: TAC+: req=6173978C Tx id=2035507574 ver=192 handle=0x61763840 (ESTAB) expi

re=4 AUTHEN/CONT processed

1w3d: TAC+: periodic timer stopped (queue empty)

1w3d: TAC+: periodic timer started

1w3d: TAC+: 10.16.10.135 req=6173978C Qd id=2035507574 ver=193 handle=0x61763840

(ESTAB) expire=5 AUTHEN/CONT queued

1w3d: TAC+: 10.16.10.135 ESTAB id=2035507574 wrote 24 of 24 bytes

1w3d: TAC+: 10.16.10.135 req=6173978C Qd id=2035507574 ver=193 handle=0x61763840

(ESTAB) expire=4 AUTHEN/CONT sent

1w3d: TAC+: req=6173978C Tx id=2035507574 ver=193 handle=0x61763840 (ESTAB) expi

re=4 AUTHEN/CONT processed

1w3d: TAC+: periodic timer stopped (queue empty)

1w3d: TAC+: Closing TCP/IP 0x61763840 connection to 10.16.10.135/49

1w3d: TAC+: Opening TCP/IP to 10.16.10.135/49 timeout=5

1w3d: TAC+: Opened TCP/IP handle 0x61739814 to 10.16.10.135/49

1w3d: TAC+: periodic timer started

1w3d: TAC+: 10.16.10.135 req=61764AC8 Qd id=1154871765 ver=192 handle=0x61739814

(ESTAB) expire=5 AUTHEN/START/LOGIN/ASCII queued

1w3d: TAC+: 10.16.10.135 ESTAB id=1154871765 wrote 30 of 30 bytes

1w3d: TAC+: 10.16.10.135 req=61764AC8 Qd id=1154871765 ver=192 handle=0x61739814

(ESTAB) expire=4 AUTHEN/START/LOGIN/ASCII sent

1w3d: TAC+: 10.16.10.135 ESTAB read=12 wanted=12 alloc=12 got=12

1w3d: TAC+: 10.16.10.135 ESTAB read=55 wanted=55 alloc=55 got=43

1w3d: TAC+: 10.16.10.135 received 55 byte reply for 61764AC8

1w3d: TAC+: req=61764AC8 Tx id=1154871765 ver=192 handle=0x61739814 (ESTAB) expi

re=4 AUTHEN/START/LOGIN/ASCII processed

1w3d: TAC+: periodic timer stopped (queue empty)

1w3d: TAC+: periodic timer started

1w3d: TAC+: 10.16.10.135 req=61746FF4 Qd id=1154871765 ver=193 handle=0x61739814

(ESTAB) expire=5 AUTHEN/CONT queued

1w3d: TAC+: 10.16.10.135 ESTAB id=1154871765 wrote 32 of 32 bytes

1w3d: TAC+: 10.16.10.135 req=61746FF4 Qd id=1154871765 ver=193 handle=0x61739814

(ESTAB) expire=4 AUTHEN/CONT sent

1w3d: TAC+: req=61746FF4 Tx id=1154871765 ver=193 handle=0x61739814 (ESTAB) expi

re=4 AUTHEN/CONT processed

1w3d: TAC+: periodic timer stopped (queue empty)

1w3d: TAC+: periodic timer started

1w3d: TAC+: 10.16.10.135 req=617380F0 Qd id=1154871765 ver=193 handle=0x61739814

(ESTAB) expire=5 AUTHEN/REPLY queued

1w3d: TAC+: 10.16.10.135 ESTAB id=1154871765 wrote 32 of 32 bytes

1w3d: TAC+: 10.16.10.135 req=617380F0 Qd id=1154871765 ver=193 handle=0x61739814

(ESTAB) expire=4 AUTHEN/REPLY sent

1w3d: TAC+: req=617380F0 Tx id=1154871765 ver=193 handle=0x61739814 (ESTAB) expi

re=4 AUTHEN/REPLY processed

1w3d: TAC+: periodic timer stopped (queue empty)

1w3d: TAC+: Closing TCP/IP 0x61739814 connection to 10.16.10.135/49

1w3d: %LINK-3-UPDOWN: Interface Async75, changed state to up

1w3d: As75 PPP: Treating connection as a dedicated line

1w3d: As75 MS-CHAP: O CHALLENGE id 23 len 26 from "SD-AL-A2L-R-1"

1w3d: As75 MS-CHAP: I RESPONSE id 23 len 66 from "SDF01\c22477"

1w3d: TAC+: Opening TCP/IP to 10.16.10.135/49 timeout=5

1w3d: TAC+: Opened TCP/IP handle 0x6176E558 to 10.16.10.135/49

1w3d: TAC+: periodic timer started

1w3d: TAC+: 10.16.10.135 req=6176376C Qd id=1392689700 ver=193 handle=0x6176E558

(ESTAB) expire=5 AUTHEN/START/LOGIN/MSCHAP queued

1w3d: TAC+: 10.16.10.135 ESTAB id=1392689700 wrote 102 of 102 bytes

1w3d: TAC+: 10.16.10.135 req=6176376C Qd id=1392689700 ver=193 handle=0x6176E558

(ESTAB) expire=4 AUTHEN/START/LOGIN/MSCHAP sent

1w3d: TAC+: 10.16.10.135 ESTAB read=12 wanted=12 alloc=12 got=12

1w3d: TAC+: 10.16.10.135 ESTAB read=18 wanted=18 alloc=18 got=6

1w3d: TAC+: 10.16.10.135 received 18 byte reply for 6176376C

1w3d: TAC+: req=6176376C Tx id=1392689700 ver=193 handle=0x6176E558 (ESTAB) expi

re=4 AUTHEN/START/LOGIN/MSCHAP processed

1w3d: TAC+: periodic timer stopped (queue empty)

1w3d: TAC+: Closing TCP/IP 0x6176E558 connection to 10.16.10.135/49

1w3d: TAC+: Opening TCP/IP to 10.16.10.135/49 timeout=5

1w3d: TAC+: Opened TCP/IP handle 0x6176E9DC to 10.16.10.135/49

1w3d: TAC+: periodic timer started

1w3d: TAC+: 10.16.10.135 req=61764A28 Qd id=85487292 ver=192 handle=0x6176E9DC (

ESTAB) expire=5 AUTHOR/START queued

1w3d: TAC+: 10.16.10.135 ESTAB id=85487292 wrote 69 of 69 bytes

1w3d: TAC+: 10.16.10.135 req=61764A28 Qd id=85487292 ver=192 handle=0x6176E9DC (

ESTAB) expire=4 AUTHOR/START sent

1w3d: TAC+: 10.16.10.135 ESTAB read=12 wanted=12 alloc=12 got=12

1w3d: TAC+: 10.16.10.135 ESTAB read=18 wanted=18 alloc=18 got=6

1w3d: TAC+: 10.16.10.135 received 18 byte reply for 61764A28

1w3d: TAC+: req=61764A28 Tx id=85487292 ver=192 handle=0x6176E9DC (ESTAB) expire

=4 AUTHOR/START processed

1w3d: TAC+: periodic timer stopped (queue empty)

1w3d: TAC+: Closing TCP/IP 0x6176E9DC connection to 10.16.10.135/49

1w3d: As75 MS-CHAP: O SUCCESS id 23 len 4

1w3d: TAC+: Opening TCP/IP to 10.16.10.135/49 timeout=5

1w3d: TAC+: Opening TCP/IP to 10.16.10.135/49 timeout=5

1w3d: TAC+: Opened TCP/IP handle 0x61753A3C to 10.16.10.135/49

1w3d: TAC+: periodic timer started

1w3d: TAC+: 10.16.10.135 req=617636D8 Qd id=629934403 ver=192 handle=0x61753A3C

(ESTAB) expire=5 AUTHOR/START queued

1w3d: TAC+: Opened TCP/IP handle 0x61753EC0 to 10.16.10.135/49

1w3d: TAC+: 10.16.10.135 req=6172F880 Qd id=1594790973 ver=192 handle=0x61753EC0

(ESTAB) expire=5 ACCT/REQUEST/START queued

1w3d: TAC+: 10.16.10.135 ESTAB id=629934403 wrote 68 of 68 bytes

1w3d: TAC+: 10.16.10.135 req=617636D8 Qd id=629934403 ver=192 handle=0x61753A3C

(ESTAB) expire=4 AUTHOR/START sent

1w3d: TAC+: 10.16.10.135 ESTAB id=1594790973 wrote 82 of 82 bytes

1w3d: TAC+: 10.16.10.135 req=6172F880 Qd id=1594790973 ver=192 handle=0x61753EC0

(ESTAB) expire=4 ACCT/REQUEST/START sent

1w3d: TAC+: 10.16.10.135 ESTAB read=12 wanted=12 alloc=12 got=12

1w3d: TAC+: 10.16.10.135 ESTAB read=18 wanted=18 alloc=18 got=6

1w3d: TAC+: 10.16.10.135 received 18 byte reply for 617636D8

1w3d: TAC+: req=617636D8 Tx id=629934403 ver=192 handle=0x61753A3C (ESTAB) expir

e=4 AUTHOR/START processed

1w3d: TAC+: 10.16.10.135 ESTAB read=12 wanted=12 alloc=12 got=12

1w3d: TAC+: 10.16.10.135 ESTAB read=17 wanted=17 alloc=17 got=5

1w3d: TAC+: 10.16.10.135 received 17 byte reply for 6172F880

1w3d: TAC+: req=6172F880 Tx id=1594790973 ver=192 handle=0x61753EC0 (ESTAB) expi

re=4 ACCT/REQUEST/START processed

1w3d: TAC+: periodic timer stopped (queue empty)

1w3d: TAC+: Closing TCP/IP 0x61753A3C connection to 10.16.10.135/49

1w3d: TAC+: Opening TCP/IP to 10.16.10.135/49 timeout=5

1w3d: TAC+: Closing TCP/IP 0x61753EC0 connection to 10.16.10.135/49

1w3d: TAC+: Opened TCP/IP handle 0x61767A90 to 10.16.10.135/49

1w3d: TAC+: periodic timer started

1w3d: TAC+: 10.16.10.135 req=61764A9C Qd id=2631716743 ver=192 handle=0x61767A90

(ESTAB) expire=5 AUTHOR/START queued

1w3d: TAC+: 10.16.10.135 ESTAB id=2631716743 wrote 69 of 69 bytes

1w3d: TAC+: 10.16.10.135 req=61764A9C Qd id=2631716743 ver=192 handle=0x61767A90

(ESTAB) expire=4 AUTHOR/START sent

1w3d: TAC+: 10.16.10.135 ESTAB read=12 wanted=12 alloc=12 got=12

1w3d: TAC+: 10.16.10.135 ESTAB read=18 wanted=18 alloc=18 got=6

1w3d: TAC+: 10.16.10.135 received 18 byte reply for 61764A9C

1w3d: TAC+: req=61764A9C Tx id=2631716743 ver=192 handle=0x61767A90 (ESTAB) expi

re=4 AUTHOR/START processed

1w3d: TAC+: periodic timer stopped (queue empty)

1w3d: TAC+: Closing TCP/IP 0x61767A90 connection to 10.16.10.135/49

1w3d: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async75, changed state to

up

1w3d: TAC+: Opening TCP/IP to 10.16.10.135/49 timeout=5

1w3d: TAC+: Opened TCP/IP handle 0x6174331C to 10.16.10.135/49

1w3d: TAC+: periodic timer started

1w3d: TAC+: 10.16.10.135 req=61763720 Qd id=3560821479 ver=192 handle=0x6174331C

(ESTAB) expire=5 AUTHOR/START queued

1w3d: TAC+: 10.16.10.135 ESTAB id=3560821479 wrote 85 of 85 bytes

1w3d: TAC+: 10.16.10.135 req=61763720 Qd id=3560821479 ver=192 handle=0x6174331C

(ESTAB) expire=4 AUTHOR/START sent

1w3d: TAC+: 10.16.10.135 ESTAB read=12 wanted=12 alloc=12 got=12

1w3d: TAC+: 10.16.10.135 ESTAB read=18 wanted=18 alloc=18 got=6

1w3d: TAC+: 10.16.10.135 received 18 byte reply for 61763720

1w3d: TAC+: req=61763720 Tx id=3560821479 ver=192 handle=0x6174331C (ESTAB) expi

re=4 AUTHOR/START processed

1w3d: TAC+: periodic timer stopped (queue empty)

1w3d: TAC+: Closing TCP/IP 0x6174331C connection to 10.16.10.135/49

1w3d: TAC+: Opening TCP/IP to 10.16.10.135/49 timeout=5

1w3d: TAC+: Opened TCP/IP handle 0x61751E8C to 10.16.10.135/49

1w3d: TAC+: periodic timer started

1w3d: TAC+: 10.16.10.135 req=61746314 Qd id=32049958 ver=192 handle=0x61751E8C (

ESTAB) expire=5 ACCT/REQUEST/STOP queued

1w3d: TAC+: 10.16.10.135 ESTAB id=32049958 wrote 163 of 163 bytes

1w3d: TAC+: 10.16.10.135 req=61746314 Qd id=32049958 ver=192 handle=0x61751E8C (

ESTAB) expire=4 ACCT/REQUEST/STOP sent

1w3d: TAC+: 10.16.10.135 ESTAB read=12 wanted=12 alloc=12 got=12

1w3d: TAC+: 10.16.10.135 ESTAB read=17 wanted=17 alloc=17 got=5

1w3d: TAC+: 10.16.10.135 received 17 byte reply for 61746314

SD-AL-A2L-R-1#

SD-AL-A2L-R-1#

-------------------------------------------------------------------

win 98 machine

debug aaa authentication

debug aaa authorization

------------------------------------------

SD-AL-A2L-R-1#

1w3d: %LINK-3-UPDOWN: Interface Async66, changed state to up

1w3d: As66 AAA/AUTHOR/FSM: (0): LCP succeeds trivially

1w3d: AAA: parse name=Async66 idb type=10 tty=66

1w3d: AAA: name=Async66 flags=0x11 type=4 shelf=0 slot=0 adapter=0 port=66 chann

el=0

1w3d: AAA/MEMORY: create_user (0x61746264) user='SDF01\c22477' ruser='' port='As

ync66' rem_addr='async' authen_type=MSCHAP service=PPP priv=1

1w3d: AAA/AUTHEN/START (2589348284): port='Async66' list='' action=LOGIN service

=PPP

1w3d: AAA/AUTHEN/START (2589348284): using "default" list

1w3d: AAA/AUTHEN/START (2589348284): Method=tacacs+ (tacacs+)

1w3d: TAC+: send AUTHEN/START packet ver=193 id=2589348284

1w3d: TAC+: ver=193 id=2589348284 received AUTHEN status = PASS

1w3d: AAA/AUTHEN (2589348284): status = PASS

1w3d: As66 AAA/AUTHOR/LCP: Authorize LCP

1w3d: As66 AAA/AUTHOR/LCP (2574446188): Port='Async66' list='' service=NET

1w3d: AAA/AUTHOR/LCP: As66 (2574446188) user='SDF01\c22477'

1w3d: As66 AAA/AUTHOR/LCP (2574446188): send AV service=ppp

1w3d: As66 AAA/AUTHOR/LCP (2574446188): send AV protocol=lcp

1w3d: As66 AAA/AUTHOR/LCP (2574446188): found list "default"

1w3d: As66 AAA/AUTHOR/LCP (2574446188): Method=tacacs+ (tacacs+)

1w3d: AAA/AUTHOR/TAC+: (2574446188): user=SDF01\c22477

1w3d: AAA/AUTHOR/TAC+: (2574446188): send AV service=ppp

1w3d: AAA/AUTHOR/TAC+: (2574446188): send AV protocol=lcp

1w3d: TAC+: (2574446188): received author response status = PASS_ADD

1w3d: As66 AAA/AUTHOR (2574446188): Post authorization status = PASS_ADD

1w3d: As66 AAA/AUTHOR/FSM: (0): Can we start IPCP?

1w3d: As66 AAA/AUTHOR/FSM (1552816068): Port='Async66' list='' service=NET

1w3d: AAA/AUTHOR/FSM: As66 (1552816068) user='SDF01\c22477'

1w3d: As66 AAA/AUTHOR/FSM (1552816068): send AV service=ppp

1w3d: As66 AAA/AUTHOR/FSM (1552816068): send AV protocol=ip

1w3d: As66 AAA/AUTHOR/FSM (1552816068): found list "default"

1w3d: As66 AAA/AUTHOR/FSM (1552816068): Method=tacacs+ (tacacs+)

1w3d: AAA/AUTHOR/TAC+: (1552816068): user=SDF01\c22477

1w3d: AAA/AUTHOR/TAC+: (1552816068): send AV service=ppp

1w3d: AAA/AUTHOR/TAC+: (1552816068): send AV protocol=ip

1w3d: TAC+: (1552816068): received author response status = PASS_ADD

1w3d: As66 AAA/AUTHOR (1552816068): Post authorization status = PASS_ADD

1w3d: As66 AAA/AUTHOR/FSM: We can start IPCP

1w3d: As66 AAA/AUTHOR/FSM: (0): Can we start CCP?

1w3d: As66 AAA/AUTHOR/FSM (3363923508): Port='Async66' list='' service=NET

1w3d: AAA/AUTHOR/FSM: As66 (3363923508) user='SDF01\c22477'

1w3d: As66 AAA/AUTHOR/FSM (3363923508): send AV service=ppp

1w3d: As66 AAA/AUTHOR/FSM (3363923508): send AV protocol=ccp

1w3d: As66 AAA/AUTHOR/FSM (3363923508): found list "default"

1w3d: As66 AAA/AUTHOR/FSM (3363923508): Method=tacacs+ (tacacs+)

1w3d: AAA/AUTHOR/TAC+: (3363923508): user=SDF01\c22477

1w3d: AAA/AUTHOR/TAC+: (3363923508): send AV service=ppp

1w3d: AAA/AUTHOR/TAC+: (3363923508): send AV protocol=ccp

1w3d: TAC+: (3363923508): received author response status = PASS_ADD

1w3d: As66 AAA/AUTHOR (3363923508): Post authorization status = PASS_ADD

1w3d: As66 AAA/AUTHOR/FSM: We can start CCP

1w3d: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async66, changed state to

up

1w3d: As66 AAA/AUTHOR/FSM: Check for unauthorized mandatory AV's

1w3d: As66 AAA/AUTHOR/FSM: Processing AV service=ppp

1w3d: As66 AAA/AUTHOR/FSM: Processing AV protocol=ccp

1w3d: As66 AAA/AUTHOR/FSM: Succeeded

1w3d: As66 AAA/AUTHOR/IPCP: Start. Her address 0.0.0.0, we want 10.16.99.12

1w3d: As66 AAA/AUTHOR/IPCP: Processing AV service=ppp

1w3d: As66 AAA/AUTHOR/IPCP: Processing AV protocol=ip

1w3d: As66 AAA/AUTHOR/IPCP: Authorization succeeded

1w3d: As66 AAA/AUTHOR/IPCP: Done. Her address 0.0.0.0, we want 10.16.99.12

1w3d: As66 AAA/AUTHOR/IPCP: Start. Her address 0.0.0.0, we want 10.16.99.12

1w3d: As66 AAA/AUTHOR/IPCP: Processing AV service=ppp

1w3d: As66 AAA/AUTHOR/IPCP: Processing AV protocol=ip

1w3d: As66 AAA/AUTHOR/IPCP: Authorization succeeded

1w3d: As66 AAA/AUTHOR/IPCP: Done. Her address 0.0.0.0, we want 10.16.99.12

1w3d: As66 AAA/AUTHOR/FSM: Check for unauthorized mandatory AV's

1w3d: As66 AAA/AUTHOR/FSM: Processing AV service=ppp

1w3d: As66 AAA/AUTHOR/FSM: Processing AV protocol=ccp

1w3d: As66 AAA/AUTHOR/FSM: Succeeded

1w3d: As66 AAA/AUTHOR/FSM: Check for unauthorized mandatory AV's

1w3d: As66 AAA/AUTHOR/FSM: Processing AV service=ppp

1w3d: As66 AAA/AUTHOR/FSM: Processing AV protocol=ccp

1w3d: As66 AAA/AUTHOR/FSM: Succeeded

1w3d: As66 AAA/AUTHOR/IPCP: Start. Her address 0.0.0.0, we want 10.16.99.12

1w3d: As66 AAA/AUTHOR/IPCP: Processing AV service=ppp

1w3d: As66 AAA/AUTHOR/IPCP: Processing AV protocol=ip

1w3d: As66 AAA/AUTHOR/IPCP: Authorization succeeded

1w3d: As66 AAA/AUTHOR/IPCP: Done. Her address 0.0.0.0, we want 10.16.99.12

1w3d: As66 AAA/AUTHOR/IPCP: Start. Her address 0.0.0.0, we want 10.16.99.12

1w3d: As66 AAA/AUTHOR/IPCP: Processing AV service=ppp

1w3d: As66 AAA/AUTHOR/IPCP: Processing AV protocol=ip

1w3d: As66 AAA/AUTHOR/IPCP: Authorization succeeded

1w3d: As66 AAA/AUTHOR/IPCP: Done. Her address 0.0.0.0, we want 10.16.99.12

1w3d: As66 AAA/AUTHOR/FSM: Check for unauthorized mandatory AV's

1w3d: As66 AAA/AUTHOR/FSM: Processing AV service=ppp

1w3d: As66 AAA/AUTHOR/FSM: Processing AV protocol=ccp

1w3d: As66 AAA/AUTHOR/FSM: Succeeded

1w3d: As66 AAA/AUTHOR/IPCP: Start. Her address 10.16.99.12, we want 10.16.99.12

1w3d: As66 AAA/AUTHOR/IPCP (3885713351): Port='Async66' list='' service=NET

1w3d: AAA/AUTHOR/IPCP: As66 (3885713351) user='SDF01\c22477'

1w3d: As66 AAA/AUTHOR/IPCP (3885713351): send AV service=ppp

1w3d: As66 AAA/AUTHOR/IPCP (3885713351): send AV protocol=ip

1w3d: As66 AAA/AUTHOR/IPCP (3885713351): send AV addr*10.16.99.12

1w3d: As66 AAA/AUTHOR/IPCP (3885713351): found list "default"

1w3d: As66 AAA/AUTHOR/IPCP (3885713351): Method=tacacs+ (tacacs+)

1w3d: AAA/AUTHOR/TAC+: (3885713351): user=SDF01\c22477

1w3d: AAA/AUTHOR/TAC+: (3885713351): send AV service=ppp

1w3d: AAA/AUTHOR/TAC+: (3885713351): send AV protocol=ip

1w3d: AAA/AUTHOR/TAC+: (3885713351): send AV addr*10.16.99.12

1w3d: TAC+: (3885713351): received author response status = PASS_ADD

1w3d: As66 AAA/AUTHOR (3885713351): Post authorization status = PASS_ADD

1w3d: As66 AAA/AUTHOR/IPCP: Processing AV service=ppp

1w3d: As66 AAA/AUTHOR/IPCP: Processing AV protocol=ip

1w3d: As66 AAA/AUTHOR/IPCP: Processing AV addr*10.16.99.12

1w3d: As66 AAA/AUTHOR/IPCP: Authorization succeeded

1w3d: As66 AAA/AUTHOR/IPCP: Done. Her address 10.16.99.12, we want 10.16.99.12

1w3d: As66 AAA/AUTHOR/FSM: Check for unauthorized mandatory AV's

1w3d: As66 AAA/AUTHOR/FSM: Processing AV service=ppp

1w3d: As66 AAA/AUTHOR/FSM: Processing AV protocol=ccp

1w3d: As66 AAA/AUTHOR/FSM: Succeeded

SD-AL-A2L-R-1#

--------------------------------------

ANY IDEA ...

Regards

90
Views
0
Helpful
3
Replies
CreatePlease to create content