Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Dial up to CISCO router

Hi all,

I have Cisco 3640 attached to a modem bank. The objective is to

connect from Windows platform client to this modem and establish a PPP

connection to the network.

I have configured the routes as below:-

GEISb2bMAL3#sh runn

Building configuration...

Current configuration:

!

version 11.3

service timestamps debug datetime

service timestamps log datetime

service password-encryption

!

hostname GEISb2bMAL3

!

!

!

!

!

controller E1 3/0

!

!

interface Serial0/0

description ** 64KB2B to AAA connection for line**

no ip address

encapsulation ppp

no ip mroute-cache

bandwidth 128

shutdown

no snmp trap link-status

!

interface Serial0/1

no ip address

no ip mroute-cache

shutdown

!

interface Serial0/2

no ip address

no ip mroute-cache

shutdown

!

interface Serial0/3

no ip address

no ip mroute-cache

shutdown

!

interface Ethernet1/0

description ** SUN IBP, Firewall,2 server Hub connection **

ip address 172.30.210.97 255.255.255.248

no ip redirects

no ip mroute-cache

standby priority 200

standby preempt

standby ip 172.30.210.99

!

interface Ethernet1/1

description ** Lan sergment bet. Firewall & Internal Router

no ip address

no ip mroute-cache

shutdown

!

interface Ethernet1/2

description SPARE

ip address 172.30.210.200 255.255.255.240

no ip mroute-cache

shutdown

!

interface Ethernet1/3

description ** HSRP connection bet. Internal Router 1&2 **

ip address 172.30.210.93 255.255.255.252

no ip mroute-cache

!

interface Serial2/0

physical-layer async

description **dial-ppp port Tel #

ip address 172.30.210.29 255.255.255.252

encapsulation ppp

ip tcp header-compression passive

async mode interactive

no snmp trap link-status

peer default ip address 172.30.210.30

!

interface Serial2/1

physical-layer async

description **dial-ppp port Tel # **

ip address 172.30.210.33 255.255.255.252

encapsulation ppp

ip tcp header-compression passive

async mode interactive

no snmp trap link-status

peer default ip address 172.30.210.34

no cdp enable

!

interface Serial2/2

physical-layer async

description **dial-ppp port Tel #

ip address 172.30.210.37 255.255.255.252

encapsulation ppp

ip tcp header-compression passive

async mode interactive

no snmp trap link-status

peer default ip address 172.30.210.38

no cdp enable

!

interface Serial2/3

physical-layer async

description **dial-ppp port Tel # **

ip address 172.30.210.41 255.255.255.252

encapsulation ppp

ip tcp header-compression passive

async mode interactive

no snmp trap link-status

peer default ip address 172.30.210.42

no cdp enable

!

interface Serial2/4

physical-layer async

description **dial-ppp port Tel # **

ip address 172.30.210.45 255.255.255.252

encapsulation ppp

ip tcp header-compression passive

async mode interactive

no snmp trap link-status

peer default ip address 172.30.210.46

no cdp enable

!

interface Serial2/5

physical-layer async

description **dial-ppp port Tel #

ip address 172.30.210.49 255.255.255.252

encapsulation ppp

ip tcp header-compression passive

async mode interactive

no snmp trap link-status

peer default ip address 172.30.210.50

no cdp enable

!

interface Serial2/6

no ip address

shutdown

!

interface Serial2/7

no ip address

shutdown

!

interface FastEthernet3/0

no ip address

shutdown

!

router igrp 80

passive-interface Serial0/0

network 172.30.0.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/0

ip route 3.0.0.0 255.0.0.0 Serial0/0

ip route 172.30.210.0 255.255.255.0 172.30.210.100

ip route 172.30.210.60 255.255.255.252 172.30.210.98

ip route 172.30.210.64 255.255.255.252 172.30.210.98

ip route 172.30.210.68 255.255.255.252 172.30.210.98

ip route 172.30.210.72 255.255.255.252 172.30.210.98

ip route 172.30.210.76 255.255.255.252 172.30.210.98

ip route 172.30.210.96 255.255.255.248 172.30.210.94 190

ip route 172.30.210.128 255.255.255.224 172.30.210.100

ip route 172.30.210.192 255.255.255.240 172.30.210.100

ip route 202.190.238.16 255.255.255.252 172.30.210.100

!

logging buffered 4096 debugging

!

privilege line level 1 telnet

privilege exec level 1 show running-config

privilege exec level 1 show

!

line con 0

password 7 01030E54550E120E26

login

line 65 69

session-timeout 50

exec-timeout 1 30

autoselect ppp

login

modem InOut

transport input all

dispatch-timeout 100

stopbits 1

speed 115200

flowcontrol hardware

line 70

line aux 0

exec-timeout 0 0

password 7 0831441E071C111615

login

modem InOut

stopbits 1

flowcontrol hardware

line vty 0 4

login

!

end

The problem is when I use dial up on Win2K with a after dial terminal,

it got:

username challage, and after I entered the correct username and

password, I got the router> prompt and I typed PPP at the prompt and

pressed done.

After that I will get Window pop out of veryfing username and password

and disconnect.

Please help, and many thanks in advance

rgds,

Zulfikri

1 REPLY
Bronze

Re: Dial up to CISCO router

Hi Zulfikri,

What username are you using? I don't see any username (and password) in your config.

Try adding a username and password (global config mode), and use "login local" for the line that you are using.

251
Views
0
Helpful
1
Replies
CreatePlease to create content