Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Dialer Profile Config with Remote-Access Dialin and Site-to-Site Dial

Hello,

I try to configure a cisco 3640 wit a PRI an Dialer Profile.

We have arround 10 Dial-In User who wants to connect to our network with there isdn card all over the world and arrounf 5 home offices with an cisco 801 I have to configure a ISDn Connection to.

I have created a dialer interface fpr every Cisco 800 and one for the dial in of the remote user.

If I use only the Remote-Acess Dialer or only the 5 Site-to-Site Dialer everything works fine.

But if use all 6 Dialer together the Remote-Access Dialin wit an ISDN-Card do not work. The Dialin with an Cisco 800 Still works.

Can eyerybody give me an info wht can be the problem.

Thanks !!

Best regards

Peer

3 REPLIES
Silver

Re: Dialer Profile Config with Remote-Access Dialin and Site-to-

Can you please post the "sh run" on this 3640 & let me know which user or c801 is supposed to connect to which dialer interface...that way I can check that the config on the router is ok...

Frankly, I cannot clearly understand what you are trying to describe in the problem description....can you please give more details.

Thanks, Mak.

New Member

Re: Dialer Profile Config with Remote-Access Dialin and Site-to-

Hello,

I have the following config on my PRI Interface:

interface Serial1/0:15

ip address 192.168.0.1 255.255.255.0

ip helper-address 172.22.22.1

encapsulation ppp

dialer idle-timeout 180

dialer wait-for-carrier-time 60

dialer map ip 192.168.0.11 name router1 12345

dialer map ip 192.168.0.21 name router2 98764

dialer map ip 192.168.0.22 name router3 462842

dialer-group 1

isdn switch-type primary-net5

peer default ip address dhcp

compress stac

ppp callback accept

ppp authentication chap pap

!

ip route 10.100.100.0 255.255.255.0 192.168.0.11

ip route 10.100.101.0 255.255.255.0 192.168.0.21

ip route 10.100.102.0 255.255.255.0 192.168.0.22

People can Dial in With ther PC an ISDN Card and get an IP Adress from the DHCP-Server from the pool 192.168.0.200 to 192.168.0.230.

Teh three Router are Cisco 801 and can build up a Dial Connection to the router.

I want to configure the Router links with a small network:

192.168.1.0; 192.168.1.4 and 192.168.1.8

The RAS User will still in future use the Pool 192.168.0.0

I have tried to use the config:

interface Serial1/0:15

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type primary-net5

ppp authentication chap pap

!

interface Dialer 1

ip address 192.168.0.1 255.255.255.0

ip helper-address 172.22.22.1

encapsulation ppp

dialer idle-timeout 180

dialer pool 1

dialer-group 1

peer default ip address dhcp

ppp callback accept

ppp authentication chap pap

!

interface Dialer 2

description Router 1

ip address 192.168.1.1 255.255.255.252

encapsulation ppp

dialer idle-timeout 180

dialer pool 1

dialer-group 1

dialer remote name Router1

dialer string 12345

ppp authentication chap callin

!

ip route 10.100.100.0 255.255.255.0 192.168.1.2

If I use this config only the Dialer 2 for the Site-to-Site connection works.

If I delete the Dialer 2 ant there is only one Dialer in the Dialer Pool 1 the Dialer 1 for Dial In works.

Can anybody help me with this problem?

Is there maybe a other solution to solve this problem?

Thanks for your help!!!!!!!

Best regards

Peer

Silver

Re: Dialer Profile Config with Remote-Access Dialin and Site-to-

Please refer to reponse in question "DIAL-IN and Site-to-Site ISDN with one PRI"

126
Views
0
Helpful
3
Replies
CreatePlease to create content