Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Dialer Watch Bug ?????/

Hi, I am having some problems getting Terminal Service and FTP traffic to work over an ISDN link. I am using Dailer Watch to back up a T1 lease line. When I drop the T1 and ISDN dials up and routes are learn via OSPF. ICMP seem to work fine so does traffic from a non natted subnet on the remote side (R2 and R4). I think it is a natting issues but the natting config is the same as the one on the T1 router. Everything works fine over the T1.

R3 and R4 are running IOS 12.2(6f)

R1 and R2 are running IOS 12.2(1)

Here are snap shots of the four routers. SPID and Telephone are remove for security. R1 and R2 are connected via T1 circuit and R3 and R4 are connected via the ISDN. R3 and R1 are connected via ethernet and R2 and R4 are connected via ethernet.

R1-------------------------------------------------------

interface Ethernet0/0

ip address 10.100.131.253 255.255.255.248

no ip redirects

ip accounting output-packets

ip ospf priority 100

full-duplex

standby 100 priority 150 preempt

standby 100 ip 10.100.131.252

standby 100 track Se0/0 70

!

interface Serial0/0

description

ip address 10.100.131.245 255.255.255.252

ip accounting output-packets

no ip mroute-cache

no fair-queue

service-module t1 remote-alarm-enable

!

interface Serial0/1

description

no ip address

ip accounting output-packets

encapsulation frame-relay

!

router ospf 100

log-adjacency-changes

redistribute static subnets

network 10.100.131.0 0.0.0.255 area 0

!

ip classless

ip route 10.100.126.0 255.255.255.0 10.100.131.249

ip route 10.100.128.0 255.255.255.0 10.100.131.249

ip route 10.100.130.0 255.255.255.0 10.100.131.249

ip route 10.109.0.0 255.255.0.0 10.100.131.249

ip route 10.199.6.0 255.255.255.0 10.100.131.249

access-list 101 permit ip any any

-----------------------------------------------------------------------------------------

R2

interface Ethernet0/0

ip address 10.100.131.237 255.255.255.248

no ip redirects

ip accounting output-packets

ip nat inside

half-duplex

standby 200 priority 150 preempt

standby 200 ip 10.100.131.236

standby 200 track Se0/0 70

!

interface Serial0/0

ip address 10.100.131.246 255.255.255.252

ip accounting output-packets

ip nat outside

no ip mroute-cache

no fair-queue

service-module t1 remote-alarm-enable

!

router ospf 100

log-adjacency-changes

redistribute static subnets

network 10.100.131.0 0.0.0.255 area 0

!

ip nat pool XYZ 172.100.126.2 172.100.126.254 netmask 255.255.255.0

ip nat inside source list 10 pool XYZ

ip classless

ip route 32.0.0.0 255.0.0.0 10.100.131.234

ip route 170.108.0.0 255.255.0.0 10.100.131.234

ip route 170.108.4.0 255.255.255.0 10.100.131.234

ip route 172.22.0.0 255.255.0.0 10.100.131.234

ip route 172.100.126.0 255.255.255.0 10.100.131.234

ip route 207.128.0.0 255.252.0.0 10.100.131.234

ip http server

!

access-list 10 permit 207.128.0.0 0.3.255.255

----------------------------------------------------------------------------------------------

R3

interface Ethernet0/0

ip address 10.100.131.254 255.255.255.248

ip accounting output-packets

half-duplex

standby 100 ip 10.100.131.252

standby 100 preempt

!

interface BRI0/0

ip address 10.100.131.241 255.255.255.252

ip accounting output-packets

encapsulation ppp

ip ospf demand-circuit

dialer idle-timeout 600

dialer map ip 10.100.131.242 name R4 broadcast

dialer load-threshold 1 outbound

dialer-group 1

isdn switch-type basic-ni

isdn spid1 xxxxxxxxxxxxxxxx

isdn spid2 xxxxxxxxxxxxxxxx

ppp authentication chap

ppp multilink

!

router ospf 100

log-adjacency-changes

redistribute static subnets

network 10.100.131.0 0.0.0.255 area 0

!

ip classless

ip route 10.100.126.0 255.255.255.0 10.100.131.249

ip route 10.100.128.0 255.255.255.0 10.100.131.249

ip route 10.100.130.0 255.255.255.0 10.100.131.249

ip route 10.109.0.0 255.255.0.0 10.100.131.249

ip route 10.199.6.0 255.255.255.0 10.100.131.249

ip route 32.0.0.0 255.0.0.0 10.100.131.242 200

no ip http server

ip ospf name-lookup

ip pim bidir-enable

!

access-list 10 permit 10.100.131.242 log

dialer-list 1 protocol ip permit

---------------------------------------------------------------------------------------------------------

R4

interface Ethernet0/0

ip address 10.100.131.238 255.255.255.248

ip accounting output-packets

ip nat inside

half-duplex

standby 200 ip 10.100.131.236

standby 200 preempt

!

interface BRI0/0

ip address 10.100.131.242 255.255.255.252

ip accounting output-packets

ip nat outside

encapsulation ppp

ip ospf demand-circuit

dialer idle-timeout 300

dialer watch-disable 15

dialer map ip 10.100.131.241 broadcast xxxxxxxxxx

dialer map ip 10.100.128.0 broadcast xxxxxxxxxxxx

dialer load-threshold 1 outbound

dialer watch-group 8

dialer-group 1

isdn switch-type basic-ni

isdn spid1 xxxxxxxxxxxxxxxx

isdn spid2 xxxxxxxxxxxxxxxx

ppp authentication chap

ppp multilink

!

router ospf 100

log-adjacency-changes

redistribute static subnets

network 10.100.131.0 0.0.0.255 area 0

!

ip nat pool XYZ 172.100.126.2 172.100.126.254 netmask 255.255.255.0

ip nat inside source list 10 pool XYZ

ip classless

ip route 32.0.0.0 255.0.0.0 10.100.131.234

ip route 170.108.0.0 255.255.0.0 10.100.131.234

ip route 170.108.4.0 255.255.255.0 10.100.131.234

ip route 172.22.0.0 255.255.0.0 10.100.131.234

ip route 172.100.126.0 255.255.255.0 10.100.131.234

ip route 207.128.0.0 255.252.0.0 10.100.131.234

access-list 10 permit 207.128.0.0 0.3.255.255

dialer watch-list 8 ip 10.100.126.0 255.255.255.0

dialer watch-list 8 ip 10.100.128.0 255.255.255.0

dialer watch-list 8 ip 10.100.130.0 255.255.255.0

dialer-list 1 protocol ip permit

2 REPLIES
New Member

Re: Dialer Watch Bug ?????/

what's the next-hop about the 10.100.131.234? why you point the nat pool 172.100.126.2/24 to this address? it may be the problem lead to the problem.

Jeffrey

New Member

Re: Dialer Watch Bug ?????/

Jeffrey, thanks for the response. The 10.100.131.234 is not the the problem here is work fine on the lease line.

The configuration is working now as I would like it to. Not sure but still reseaching. Prior to posting this, on the router receiving the call I had the "default-information originate always" that has been removed.

Again Thanks

76
Views
0
Helpful
2
Replies
CreatePlease to create content