Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

dialer watch using dialer profiles

Is it possible to mpliment dial backup using dialer-watch based on dialer profiles ( not legacy DDR) ?

1 REPLY
Bronze

Re: dialer watch using dialer profiles

Dialer watch does work with dialer profiles. Here is an example config -

!

interface Loopback0

ip address 1.1.1.1 255.255.255.0

no ip directed-broadcast

!

interface Loopback1

ip address 2.2.2.2 255.255.255.0

no ip directed-broadcast

!

interface BRI0

no ip address

ip directed-broadcast

encapsulation ppp

dialer pool-member 1 max-link 1

dialer pool-member 2 max-link 1

isdn switch-type basic-5ess

no fair-queue

no cdp enable

ppp authentication chap

!

interface Dialer1

no ip address

no ip directed-broadcast

encapsulation ppp

dialer pool 1

dialer string 1234

dialer watch-group 1

dialer-group 1

no cdp enable

!

interface Dialer2

no ip address

no ip directed-broadcast

encapsulation ppp

diadialer string 5678

dialer watch-group 2

dialer-group 1

no cdp enable

!

dialer watch-list 1 ip 1.1.1.0 255.255.255.0

dialer watch-list 2 ip 2.2.2.0 255.255.255.0

dialer-list 1 protocol ip permit

!ler pool 2

114
Views
0
Helpful
1
Replies
CreatePlease to create content