Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Dialer works for 15 sec then stops

Hi,

I am running multicast and RIP over a dial on demand PPP multilink ISDN backup circuit. I am using dialer maps with static routes, RIP also runs over the dialer. Some routers dial, connect, learn rip routes and forward traffic with no problems. Others don't work so well with the same config (different IP's/hostnames etc) and IOS. They dial, connect, learn rip routes, forward multicast then just stop after about 15 seconds. The rip routes time out and you can't even ping the other end of the dialer. The idle timer also starts to increase. "Sh ip ro" shows the far end as a directly connected as expected. Before failing the x21 for the real live backup tests i pinged the dialer from one end to the other so as too trigger the connection and prove IP's and CHAP etc. These ping tests worked without fault time after time. It seems once the live traffic passed something went wrong. OSPF is run on the routers but the dialer network is not listed.

Any suggestions very welcome.

3 REPLIES
Gold

Re: Dialer works for 15 sec then stops

It kindof sounds like the broadcast/multicast across the link is dropping after some short period of time--can you ping the broadcast address once RIP starts to time out, and see if broadcasts are making it across the link? Or ping some multicast address you know that some host or router is listening to?

Russ.W

New Member

Re: Dialer works for 15 sec then stops

Hi Russ,

I can't get unicast accross the link. A ping doesn't even make it.

Rgds,

Gold

Re: Dialer works for 15 sec then stops

Ah, okay, then the routing protocol's not going to work. Have you tried looking at some of the dialer debugs to see what they are telling you? Debug dialer is where I'd start (though I'm not an expert on dial links).

Russ.W

94
Views
0
Helpful
3
Replies
CreatePlease to create content