Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

dialin and dialout thru one BRI

HI all

I have c1712.

The idea is the next :

I want to use dialout thru one B ( DDR - dialer0) if my primary internet connections that goes thru f0 fail . The second B channel I want to use for dialin to Lan network ( in same time , when ddr work - dialer 1)

The config is below: but it doesn’t work - where may be a problem ?

interface BRI0

no ip address

dialer pool-member 1

dialer pool-member 2

isdn switch-type basic-net3

interface Dialer0

ip address negotiated

ip nat outside

encapsulation ppp

dialer pool 1

dialer idle-timeout 30

dialer string 07008080

dialer watch-group 1

dialer-group 1

ppp authentication pap callin

ppp pap sent-username xxx password 0 xxx

!

interface Dialer1

ip unnumbered FastEthernet0

encapsulation ppp

dialer pool 2

peer default ip address pool Dial-In-Pool

ppp authentication pap

!

ip local pool Dial-In-Pool 192.168.200.60

dialer watch-list 1 ip 192.168.200.0 255.255.255.0

dialer-list 1 protocol ip permit

I this configuration dialout thru dialer 0 work perfectly , but if I want to dial-in then I see in the log that connection try to use dialer0 instead of dialer 1 and as result - line busy and dialin fails :(

Regards ,

Alex

2 REPLIES

Re: dialin and dialout thru one BRI

Hi,

You should configure a "dialer remote-name " on interface Dialer1 and also a "username password" in global config mode in order to bind the dial-in user to interface dialer1.

Cheers

New Member

Re: dialin and dialout thru one BRI

Thx, you was right.

But there was some additional command that needs to set on bri0 "encapsulation ppp" and "ppp authentication pap callin" , and of couse i set " ppp authentication pap callin" insted of "ppp authentication pap" on dialer 1 .

So working config is below :

interface BRI0

no ip address

encapsulation ppp

dialer pool-member 1

dialer pool-member 2

isdn switch-type basic-net3

ppp authentication pap callin

!

interface Dialer1

ip unnumbered Vlan1

encapsulation ppp

dialer pool 2

dialer remote-name yyy

peer default ip address pool Dial-In-Pool

ppp authentication pap callin

!

Thx for help.

91
Views
4
Helpful
2
Replies
CreatePlease to create content