Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Dialin: serial - yes, ISDN - no

I have Cisco 2520 and two remote locations. I set up two dial-in's: one isdn modem connected to port Serial3, and one isdn line connected to bri0. Problem: I configure both ports almost same, but connection to Serial3 works fine, Bri0 not.

Third-party router dial in (to Bri0), connect, ppp authentication - ok and then - the end. The connection stay alive but traffic don't pass, ping to remote loc. doesn't work.

Here is IOS:

version 11.2

isdn switch-type basic-net3

!

interface Ethernet0

!

interface Serial0

!

interface Serial1

!

interface Serial2

physical-layer async

ip address 192.168.50.1 255.255.255.0

no ip directed-broadcast

ip tcp header-compression passive

encapsulation ppp

keepalive 10

async default routing

async mode dedicated

no peer default ip address

no cdp enable

!

interface BRI0

ip address 192.168.10.1 255.255.255.0

no ip directed-broadcast

no ip mroute-cache

encapsulation ppp

no ip route-cache

isdn answer1 370

isdn answer2 370

no peer default ip address

no fair-queue

no cdp enable

ppp authentication chap

!

no ip classless

ip route 0.0.0.0 0.0.0.0 10.1.1.2

ip route 192.168.11.0 255.255.255.0 BRI0

ip route 192.168.51.0 255.255.255.0 Serial2

1 REPLY
Bronze

Re: Dialin: serial - yes, ISDN - no

ISDN interfaces are a natural DDR interface; therefore you need to include the dialer

configs. You need at least

int br 0

dialer-group 1

!

dialer-group 1 protocol ip permit

This would permit all IP traffic as interesting, with a default idle timer of 120 sec. Any other

dialer commands should be added, based on your needs.

135
Views
0
Helpful
1
Replies
CreatePlease to create content