Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

dialing configuration

remote offices dail in to center,the six telephone lines of center have been configured to a hunt group.how can I do to configure router of center and remote offices?

6 REPLIES
Silver

Re: dialing configuration

When the central site has 6 numbers in a hunt group means the remote routers will have to dial the same number...suppose the first line is busy with a modem call then the telephone switch should route the call to the next modem line automatically....there is no special configurations needed on the central side router for this to happen.

For the central site the config should be as below:

http://www.cisco.com/warp/public/793/access_dial/pppdialup.html

For the remote side to callout, use below config...instead of aux port in the sample config, you can configure the appropriate port / line that the modem is connected on.

http://www.cisco.com/warp/public/471/mod-aux-dialout.html

Thanks, Mak.

New Member

Re: dialing configuration

Mak ,thanks for your help.

when remote client dial in,the center site router will assign a ip address to remote cilent.but for sercury,both cannot use dynamic routing protocal,how can I configure route?

Thanks,Ricky.

Silver

Re: dialing configuration

If you cannot use dynamic routing protocols then will need to use static routes on all the routers...depending on how your overall network toplogy is, will need to add lots of static route commands.

Just curious, did you mean security reasons for not using dynamic routing protocols?

http://www.cisco.com/warp/public/105/default.html

Thanks, Mak.

New Member

Re: dialing configuration

using static route,I must special the next-hop address,but when dial in ,the center site will dynamic assign a address to remonte clients,next time ,the address may be different.so I cannot configure it.maybe I can use default route,but remote clients not only connet to center site,but connet to other sites.

Can I still use default route?

If using dynamic routing protocols,the updating route will announce internal networks.so I think it is not security.

Thanks,Ricky

Silver

Re: dialing configuration

Using dialer profiles can create dialer interfaces on the central site for each remote site dialing in & assign static ip addresses to the remote dialin.

http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122cgcr/fdial_c/fnsprt5/dcdiprof.htm

The static routes can also be pointed to the routers interface (outgoing), eg,

ip route x.x.x.x y.y.y.y dialer1

If you have a big network with the requirement to connect between various sites then using a dynamic routing protocol with be the best way.

Thanks, Mak.

New Member

Re: dialing configuration

Mak,sorry for reply late

the following is the configuration of routers.

........................................remote client...............................................................chat-script dialout ABORT ERROR ABORT BUSY "" "AT" OK "ATDT \T" TIMEOUT 45 CONNECT \c

modemcap entry MY_USR_MODEM:MSC=&F1S0=1

interface loopback0

ip address 148.254.254.5 255.255.0.0

interface FastEthernet0/0

ip address 148.1.201.11 255.255.0.0

no ip proxy-arp

ip nat inside

no ip route-cache

no ip mroute-cache

duplex auto

speed auto

interface Serial0/1

description to 'renhang'

bandwidth 64

ip nat outside

backup delay 0 1

backup interface Serial3/4

ip address 9.148.48.114 255.255.255.252

encapsulation frame-relay IETF

keepalive 5

clockrate 2000000

frame-relay interface-dlci 451

frame-relay lmi-type ansi

interface Serial3/4

physical-layer async

no ip address

encapsulation ppp

dialer in-band

dialer pool-member 20

async default routing

ppp authentication chap callin

interface Dialer10

ip unnumbered loopback0

ip nat outside

encapsulation ppp

dialer pool 20

dialer remote-name ci3662r

dialer string 66790871

dialer-group 1

ppp authentication chap callin

ip nat pool natpool 9.148.45.1 9.148.45.110 netmask 255.255.255.0

ip nat inside source list 111 pool natpool overload

ip route 9.148.47.0 255.255.255.0 9.148.48.113

ip route 9.148.47.0 255.255.255.0 Dialer10 200

access-list 111 permit ip 148.0.0.0 0.255.255.255 9.148.47.0 0.0.0.255

dialer-list 1 protocol ip permit

router igrp 1031

network 9.0.0.0

network 148.254.0.0

network 100.0.0.0

line 101

exec-timeout 0 0

script dialer dialout

modem InOut

modem autoconfigure type MY_USR_MODEM

transport input all

stopbits 1

flowcontrol hardware

..........................................................center router......................................................

interface Loopback0

ip address 100.199.192.1 255.255.255.240

interface FastEthernet0/0

ip address 9.148.47.254 255.255.255.0

ip broadcast-address 9.148.47.255

duplex auto

speed auto

no cdp enable

interface Serial1/3.6 point-to-point

description nongfa

ip address 9.148.48.113 255.255.255.252

ip broadcast-address 9.148.48.115

frame-relay interface-dlci 470

interface Serial2/0

physical-layer async

ip unnumbered FastEthernet0/0

encapsulation ppp

async dynamic routing

async mode dedicated

peer default ip address 9.148.47.195

fair-queue 64 16 0

ppp authentication chap

router igrp 1031

network 9.0.0.0

network 202.100.99.0

network 148.254.0.0

ip classless

ip route 148.0.0.0 255.0.0.0 9.148.48.114

line 65

modem InOut

modem autoconfigure discovery

transport input all

autoselect ppp

stopbits 1

speed 115200

flowcontrol hardware

.....................................................................end..................................................

AS primary line down,remote router can diall in and connect to center site.

but "ping 9.148.47.254",time out.

if I remove "ip inside nat,ip outside nat" from remote router,"ping 9.148.47.254",reply from.....

Can interface of dailer support NAT?If yes,how to configure it?

thanks Ricky

133
Views
0
Helpful
6
Replies
CreatePlease to create content