Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

dialup user disconnected with 3640A

I have 3640A router with 48 digital modems and 2 E1 controllers and authentication is done by Cisco ACS. But when the users dial to access server some times they get messege "Remote computer did not respond"and Error 691. And if user get connected but after some time they get disconnected.

here is the configuration of router.

Building configuration...

Current configuration : 2249 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname jadawelNAS

!

no logging console

aaa new-model

aaa authentication ppp default group radius

aaa authorization network default group radius

aaa accounting update newinfo

aaa accounting network default start-stop group radius

enable secret xxxx

!

username test password xxxx

ip subnet-zero

!

!

no ip domain-lookup

ip name-server 212.71.32.19

ip name-server 212.71.32.20

!

!

signaling-class cas JADAWEL

!

controller E1 0/0

framing NO-CRC4

ds0-group 0 timeslots 1-10 type r2-digital r2-compelled ani

ds0-group 1 timeslots 11-15,17-20 type r2-digital r2-compelled ani

ds0-group 2 timeslots 21-31 type r2-digital r2-compelled ani

description E1tothe30portDM

!

controller E1 0/1

framing NO-CRC4

ds0-group 0 timeslots 1-10 type r2-digital r2-compelled ani

ds0-group 1 timeslots 11-15,17-20 type r2-digital r2-compelled ani

!

!

!

interface FastEthernet0/0

ip address 10.65.1.3 255.255.255.0

no ip mroute-cache

speed auto

full-duplex

no cdp enable

!

interface Group-Async1

ip unnumbered FastEthernet0/0

encapsulation ppp

no ip mroute-cache

async mode interactive

peer default ip address pool jadawal_POOL

ppp authentication pap chap

group-range 65 94

!

interface Group-Async2

ip unnumbered FastEthernet0/0

encapsulation ppp

no ip mroute-cache

async mode interactive

peer default ip address pool jadawal_POOL

ppp authentication pap chap

group-range 97 114

!

ip local pool jadawal_POOL 10.65.1.10 10.65.1.200

ip classless

ip route 0.0.0.0 0.0.0.0 10.65.1.1

ip route 0.0.0.0 0.0.0.0 213.210.219.97

no ip http server

!

ip radius source-interface FastEthernet0/0

no cdp run

radius-server host 10.65.1.2 auth-port 1645 acct-port 1646

radius-server retransmit 3

radius-server key xxxx

!

line con 0

line 65 94

flush-at-activation

modem InOut

modem autoconfigure discovery

transport preferred none

transport input all

autoselect during-login

autoselect ppp

line 97 114

flush-at-activation

modem InOut

modem autoconfigure discovery

transport preferred none

transport input all

autoselect during-login

autoselect ppp

line aux 0

line vty 0 4

password xxxxx

!

end

1 REPLY
VIP Purple

Re: dialup user disconnected with 3640A

Hello,

what OS do they clients have that are trying to dial in ? Sounds more like a Microsoft error, you might want to do a search for 'error 691' at the following site:

http://support.microsoft.com/default.aspx?scid=FH;EN-US;KBHOWTO&sd=GN&ln=EN-US

Regards,

GP

78
Views
0
Helpful
1
Replies