Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Disable Java plugin warning when loading CW2K

I am running both LMS 2.0 and RWAN 1.2 in a DUAL CPU and 2GB RAM W2K Svr, Java Plugin v1.3.0.

Each time when I tried to load CW2K in a browser, it prompts me to install Java Plugin v.1.3.1. I want to disable this warning, as I would like to use the existing v1.3.0 version. I understand that v.1.3.1 will not work well with CiscoView.

I tried to disable the Java Plugin from the "Server Configuration" and then reboot the server, but the warning still appear every time when I tried to load CW2K. How can I disable this warning?

Pls help, thanks.

3 REPLIES
Blue

Re: Disable Java plugin warning when loading CW2K

Only 1.3.1 is supported with CW2K

New Member

Re: Disable Java plugin warning when loading CW2K

We have a similar problem. If I have a specific version of 1.3.1 for compatibility with another Java app, CW2K requires that you use the version of Java that it expects. Try to install any of Sun's JREs for 1.3.1 and CW2K will puke and make you install the distribution that comes with it. I haven't ever run across any other Java application that behaves in a similar manner.

New Member

Re: Disable Java plugin warning when loading CW2K

You can avoid the server asking you to install Java plug-in 1.3.1 by accessing the server as

http://servername:1741/login.html

but this is not much of help: those parts of CW2000 that require the Java plug-in will not work if you haven't got 1.3.1, and there are only a few parts that do not use this plug-in.

Seems we are stuck with this old version. Bad idea, Cisco developers!

151
Views
0
Helpful
3
Replies
CreatePlease to create content