Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Discontinued models still vulnerable?

Howdy,

First, I have a couple of 678 DSL routers that run the Broadband Operating System, and I'm wondering if they are vulnerable to the IOS IPv4 vulnerability disclosed recently.

Second, I have a 1600 series WAN router running IOS. I am assuming that this router will need to be updated as well but would like some confirmation.

thanks in advance for any help that you can provide,

cheers,

MF Unger

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Discontinued models still vulnerable?

Only IOS platforms are affteted. CBOS is not affected. The following page should help

http://www.cisco.com/warp/public/707/cisco-sa-20030717-blocked.shtml

1 REPLY
Cisco Employee

Re: Discontinued models still vulnerable?

Only IOS platforms are affteted. CBOS is not affected. The following page should help

http://www.cisco.com/warp/public/707/cisco-sa-20030717-blocked.shtml

103
Views
5
Helpful
1
Replies