Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DLSW - SNA Protocol Issue

My client was using IBM router at remote and connecting to IBM router at HQ with WAN line speed of 64kbps. Running OSPF. The application is running on SNA protocol.Remote branch will access the "HOST - Mainframe" at HQ.

After the migration to Cisco routers the customer complain the accessing to the "HOST' became slower.

Iniatially when on IBM platform the network design was very straight forward. The remote branch directly connected to Frame-relay cloud to HQ with on PVC.

Now there is 2 units of 7206 Cisco routers at HQ for redundancy purpose.

Branch remain with frame-relay 64 kbps but using 2 logical sub interface with different PVC to connect to the 2 units of 7206 routers at HQ.

Since running on OSPF routing protocol, IP packets can loadbalance via the both PVC but how about the SNA protocol?

Will there be any issue on the amount of bandwidth being use for SNA application after the migration since the remote branch will only connect to one of the router at one point of time using DLSW to access the HOST.

2 REPLIES
New Member

Re: DLSW - SNA Protocol Issue

hi,

i assume you use dlsw+ to transport sna over the ip-cloud - right?

if yes:

are you using backup-dlsw peer?

are the dlsw peer in the hq on the fr-routers?

do you use on dlsw-peer on on 7206 and another peer at the other 7206 ?

New Member

Re: DLSW - SNA Protocol Issue

hi,

Below is my remote config. Is there any issue with this config?

dlsw local-peer peer-id 141.1.20.1

dlsw remote-peer 0 tcp 141.1.243.1

dlsw remote-peer 0 tcp 141.1.243.3 backup-peer 141.1.243.1 linger 3

dlsw icanreach sap 0 4 8 C

dlsw bridge-group 1

!

interface FastEthernet0/0

ip address 141.1.20.1 255.255.255.0

no ip redirects

ip route-cache flow

ip ospf authentication-key 7 10441917

speed 100

full-duplex

bridge-group 1

!

interface Serial0/0

no ip address

encapsulation frame-relay IETF

no ip mroute-cache

no fair-queue

cdp enable

frame-relay lmi-type ansi

!

!

interface Serial0/0.899 point-to-point

description PVC to HQ 7206_2

bandwidth 64

ip address 10.6.2.10 255.255.255.252

ip ospf authentication-key 7 030E4B05

ip ospf network point-to-point

frame-relay interface-dlci 899

!

interface Serial0/0.900 point-to-point

description PVC to HQ 7206_1

bandwidth 64

ip address 10.6.1.10 255.255.255.252

ip ospf authentication-key 7 000E0308

ip ospf network point-to-point

frame-relay interface-dlci 900

263
Views
0
Helpful
2
Replies
CreatePlease login to create content