Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

DLSW

Is it possible, that a DLSW Router can only have one ethernet port.

That means, the Layer2 packets comes through the ethernet interface to the router.

The router encapsulate the frame in DLSW an send the TCP packet through the same interface to the remote-peer address.

If it is possible, is a Cisco1721 powerful enough.

1 REPLY
Gold

Re: DLSW

I have gotten this to work on a 2651 running 12.2 code. you need to be able to create subinterfaces on the ethernet port . see if this helps:

dlsw local-peer peer-id 10.xxx.yyy.zzz

dlsw remote-peer 0 tcp aaa.bbb.ccc.ddd lsap-output-list 203

dlsw bridge-group 1

dlsw bridge-group 2

!

interface Loopback0

ip address xxx.yyy.zzz.nnn 255.255.255.255

!

interface FastEthernet0/0

description Hairpin trunk for DLSW

no ip address

speed 100

full-duplex

!

interface FastEthernet0/0.1

encapsulation dot1Q 10 inbolund vlan

no ip redirects

bridge-group 1

!

interface FastEthernet0/0.2

encapsulation dot1Q 20 another inbound vlan

bridge-group 2

! this is the l3 vlan that transports IP back to the wan router

interface FastEthernet0/0.3

encapsulation dot1Q 260 outbound l3 encap traffic

ip address 10.aaa.bbb.236 255.255.255.248

if the 17xx has a 100beg int see if you can create subinterfaces.

If not get a 26xx...but you need 12.2 code

266
Views
0
Helpful
1
Replies
CreatePlease to create content