Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Do I need identical IOS versions to run HSRP ?

I've got (2) 3640 routers and I want to run HSRP. As you can see in a previous post "Strange Issue preventing upgrade from IOS 12.2 to 12.3 on 3640" I may not be able to put 12.3 on the failover partner.

I'm not going to be running load-sharing - I'm using the other router purely as a failsafe.

Is it ok that one would have 12.3 and one would have 12.2? I would assume, unlike a PIX pair, that this would be ok assuming I'm not relying features that are new to the 12.3 release.

Thanks in advance for any words of wisdom...

Hutch

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: Do I need identical IOS versions to run HSRP ?

Its always good practice to run the same IOS on the same types of kit, however HSRP will work between the two running different IOS's

Rgds

Paddy

2 REPLIES
Silver

Re: Do I need identical IOS versions to run HSRP ?

Its always good practice to run the same IOS on the same types of kit, however HSRP will work between the two running different IOS's

Rgds

Paddy

New Member

Re: Do I need identical IOS versions to run HSRP ?

Paddy-

Gotcha. I'd hate to do it as well, but as a last resort it's nice to know that it can be done.

Thanks,

Hutch

160
Views
0
Helpful
2
Replies
CreatePlease to create content