Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Does NAT support the UDP 1791 port?

I have a voice application behind my internet router 2621 with Nat. My question is my voice application cannot access the central site through my internet 2621. I find central site cannot receive the udp 1791 port after throubleshooting and I can confirm that the problem is caused by 2621. Who can help me?Thanks the following is the "show version" of 2621.

Cisco Internetwork Operating System Software

IOS (tm) C2600 Software (C2600-I-M), Version 12.2(8)T5, RELEASE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2002 by cisco Systems, Inc.

Compiled Fri 21-Jun-02 08:50 by ccai

Image text-base: 0x80008074, data-base: 0x80A2BD40

ROM: System Bootstrap, Version 12.2(10r)1, RELEASE SOFTWARE (fc1)

Router uptime is 22 hours, 7 minutes

System returned to ROM by reload

System image file is "flash:c2600-i-mz.122-8.T5.bin"

cisco 2620 (MPC860) processor (revision 0x101) with 28672K/4096K bytes of memory

.

Processor board ID JAD06150SEL (1288610103)

M860 processor: part number 0, mask 49

Bridging software.

X.25 software, Version 3.0.0.

1 FastEthernet/IEEE 802.3 interface(s)

2 Serial(sync/async) network interface(s)

32K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

5 REPLIES
New Member

Re: Does NAT support the UDP 1791 port?

You said you are using VOIP application

Is it using Voice cards in router or any software application you are using?

As such there should not be any problem for NATEd packet to reach the remote destination,with any port no if allowed.

can u past

"show nat statistics"

"Show NAT translation"

If you are using any access-list/route-map for NAT

"show access-list" and " show route-map" also.

New Member

Re: Does NAT support the UDP 1791 port?

Sorry for wrong command in the earlier post.

Pls replace "show NAT" with "SHOW IP NAT"

"Show IP NAT STATISTICS" and "SHOW IP NAT TRANSLATIONS"

New Member

Re: Does NAT support the UDP 1791 port?

Hi,Thanks for your reply.Pls check the following infor:

Router#sh ip nat stat

Total active translations: 22727 (0 static, 22727 dynamic; 22727 extended)

Outside interfaces:

Serial0/0

Inside interfaces:

FastEthernet0/0

Hits: 26589399 Misses: 3573608

Expired translations: 3541509

Dynamic mappings:

-- Inside Source

[Id: 1] access-list 1 pool gm refcount 13

pool gm: netmask 255.255.255.240

start 61.241.171.210 end 61.241.171.210

type generic, total addresses 1, allocated 1 (100%), misses 0

[Id: 2] access-list 2 pool budui refcount 66

pool budui: netmask 255.255.255.240

start 61.241.171.211 end 61.241.171.211

type generic, total addresses 1, allocated 1 (100%), misses 10

[Id: 3] access-list 3 pool office refcount 22648

pool office: netmask 255.255.255.240

start 61.241.171.214 end 61.241.171.214

type generic, total addresses 1, allocated 1 (100%), misses 9705

Router#

tcp 61.241.171.214:4346 10.87.16.41:4346 203.146.175.224:445 203.146.175.224:44

5

tcp 61.241.171.214:5910 10.87.16.41:2351 203.146.121.196:445 203.146.121.196:44

5

tcp 61.241.171.214:10916 10.87.16.41:1966 203.146.94.54:445 203.146.94.54:445

tcp 61.241.171.214:3334 10.87.16.41:3334 203.146.67.213:445 203.146.67.213:445

tcp 61.241.171.214:10352 10.87.16.41:2409 203.146.32.107:445 203.146.32.107:445

tcp 61.241.171.214:10244 10.87.16.41:4790 203.146.26.9:139 203.146.26.9:139

tcp 61.241.171.214:22113 10.87.16.41:2545 203.146.2.121:445 203.146.2.121:445

tcp 61.241.171.214:6099 10.87.16.41:1846 203.145.161.8:445 203.145.161.8:445

tcp 61.241.171.214:5218 10.87.16.41:4662 203.145.156.121:445 203.145.156.121:44

5

tcp 61.241.171.214:3816 10.87.16.41:2043 203.145.145.243:445 203.145.145.243:44

5

tcp 61.241.171.214:2167 10.87.16.41:1248 203.144.96.101:445 203.144.96.101:445

tcp 61.241.171.214:9590 10.87.16.45:1104 211.95.77.4:80 211.95.77.4:80

tcp 61.241.171.214:7039 10.87.16.41:2350 203.142.117.95:445 203.142.117.95:445

tcp 61.241.171.214:2607 10.87.16.41:2607 203.147.22.172:445 203.147.22.172:445

tcp 61.241.171.214:17084 10.87.16.41:2465 203.147.22.30:445 203.147.22.30:445

tcp 61.241.171.214:3323 10.87.16.41:3323 203.146.171.224:445 203.146.171.224:44

5

tcp 61.241.171.214:13371 10.87.16.41:1557 203.146.149.210:139 203.146.149.210:13

9

tcp 61.241.171.214:12257 10.87.16.41:4162 203.146.128.250:445 203.146.128.250:44

5

tcp 61.241.171.214:10375 10.87.16.41:4902 203.146.113.134:139 203.146.113.134:13

9

tcp 61.241.171.214:10784 10.87.16.41:4160 203.146.102.187:445 203.146.102.187:44

5

tcp 61.241.171.214:5279 10.87.16.41:3467 203.146.100.60:445 203.146.100.60:445

tcp 61.241.171.214:10782 10.87.16.41:2100 203.146.94.189:445 203.146.94.189:445

tcp 61.241.171.214:10217 10.87.16.41:2543 203.146.32.243:445 203.146.32.243:445

tcp 61.241.171.214:8238 10.87.16.41:1911 203.145.176.174:445 203.145.176.174:44

5

tcp 61.241.171.214:7310 10.87.16.41:4704 203.145.172.78:445 203.145.172.78:445

tcp 61.241.171.214:1580 10.87.16.41:3572 203.143.90.178:445 203.143.90.178:445

tcp 61.241.171.214:9591 10.87.16.45:1105 211.95.77.4:80 211.95.77.4:80

tcp 61.241.171.214:17110 10.87.16.41:2440 203.147.22.5:445 203.147.22.5:445

tcp 61.241.171.214:17324 10.87.16.8:1215 61.135.132.168:80 61.135.132.168:80

tcp 61.241.171.214:16419 10.87.16.41:2904 203.146.232.185:445 203.146.232.185:44

5

tcp 61.241.171.214:4278 10.87.16.41:4278 203.146.160.38:445 203.146.160.38:445

tcp 61.241.171.214:11092 10.87.16.41:4187 203.146.102.186:139 203.146.102.186:13

9

tcp 61.241.171.214:3335 10.87.16.41:3335 203.146.67.214:445 203.146.67.214:445

tcp 61.241.171.214:10652 10.87.16.41:4135 203.146.39.65:445 203.146.39.65:445

tcp 61.241.171.214:10353 10.87.16.41:2410 203.146.32.108:445 203.146.32.108:445

tcp 61.241.171.214:22846 10.87.16.41:4087 203.146.7.158:445 203.146.7.158:445

tcp 61.241.171.214:22114 10.87.16.41:2546 203.146.2.122:445 203.146.2.122:445

tcp 61.241.171.214:6100 10.87.16.41:1847 203.145.161.9:445 203.145.161.9:445

tcp 61.241.171.214:5219 10.87.16.41:4663 203.145.156.122:445 203.145.156.122:44

5

tcp 61.241.171.214:4255 10.87.16.41:3617 203.145.152.62:445 203.145.152.62:445

tcp 61.241.171.214:30043 10.87.16.2:30043 211.167.68.217:80 211.167.68.217:80

tcp 61.241.171.214:16859 10.87.16.41:2589 203.146.247.2:445 203.146.247.2:445

tcp 61.241.171.214:16400 10.87.16.41:2924 203.146.232.205:445 203.146.232.205:44

5

tcp 61.241.171.214:14115 10.87.16.41:4908 203.146.193.186:445 203.146.193.186:44

5

tcp 61.241.171.214:3324 10.87.16.41:3324 203.146.171.225:445 203.146.171.225:44

5

tcp 61.241.171.214:13601 10.87.16.41:1238 203.146.163.188:445 203.146.163.188:44

5

tcp 61.241.171.214:12258 10.87.16.41:4163 203.146.128.251:445 203.146.128.251:44

5

tcp 61.241.171.214:3108 10.87.16.41:3108 203.146.124.185:445 203.146.124.185:44

5

tcp 61.241.171.214:5280 10.87.16.41:3468 203.146.100.61:445 203.146.100.61:445

tcp 61.241.171.214:10917 10.87.16.41:1968 203.146.94.56:445 203.146.94.56:445

tcp 61.241.171.214:10207 10.87.16.41:4625 203.146.88.254:445 203.146.88.254:445

tcp 61.241.171.214:10218 10.87.16.41:2544 203.146.32.244:445 203.146.32.244:445

tcp 61.241.171.214:8239 10.87.16.41:1912 203.145.176.175:445 203.145.176.175:44

5

tcp 61.241.171.214:3108 10.87.16.41:3108 203.145.165.236:139 203.145.165.236:13

9

tcp 61.241.171.214:3931 10.87.16.41:3931 203.145.153.131:445 203.145.153.131:44

5

tcp 61.241.171.214:2066 10.87.16.41:1495 203.145.16.205:445 203.145.16.205:445

tcp 61.241.171.214:17256 10.87.16.8:1203 61.135.132.238:80 61.135.132.238:80

tcp 61.241.171.214:16420 10.87.16.41:2905 203.146.232.186:445 203.146.232.186:44

5

tcp 61.241.171.214:3489 10.87.16.41:3489 203.146.219.61:445 203.146.219.61:445

tcp 61.241.171.214:4348 10.87.16.41:4348 203.146.175.226:445 203.146.175.226:44

5

tcp 61.241.171.214:12536 10.87.16.41:2257 203.146.137.24:139 203.146.137.24:139

tcp 61.241.171.214:3336 10.87.16.41:3336 203.146.67.215:445 203.146.67.215:445

tcp 61.241.171.214:10354 10.87.16.41:2411 203.146.32.109:445 203.146.32.109:445

tcp 61.241.171.214:3291 10.87.16.41:3291 203.146.20.4:445 203.146.20.4:445

tcp 61.241.171.214:2002 10.87.16.41:2002 203.145.177.13:445 203.145.177.13:445

tcp 61.241.171.214:6101 10.87.16.41:1848 203.145.161.10:445 203.145.161.10:445

tcp 61.241.171.214:5220 10.87.16.41:4664 203.145.156.123:445 203.145.156.123:44

5

tcp 61.241.171.214:4256 10.87.16.41:3618 203.145.152.63:445 203.145.152.63:445

tcp 61.241.171.214:1788 10.87.16.41:3374 203.143.89.229:445 203.143.89.229:445

tcp 61.241.171.214:6902 10.87.16.41:2486 203.142.117.236:445 203.142.117.236:44

5

tcp 61.241.171.214:16899 10.87.16.41:2652 203.147.22.219:445 203.147.22.219:445

tcp 61.241.171.214:2609 10.87.16.41:2609 203.147.22.174:445 203.147.22.174:445

tcp 61.241.171.214:15765 10.87.16.41:3502 203.146.219.74:445 203.146.219.74:445

tcp 61.241.171.210:3643 10.87.1.3:3643 61.187.56.19:554 61.187.56.19:554

tcp 61.241.171.214:12733 10.87.16.41:4024 203.146.159.34:445 203.146.159.34:445

tcp 61.241.171.214:12517 10.87.16.41:1955 203.146.135.250:445 203.146.135.250:44

5

tcp 61.241.171.214:12259 10.87.16.41:4164 203.146.128.252:445 203.146.128.252:44

5

tcp 61.241.171.214:10918 10.87.16.41:1969 203.146.94.57:445 203.146.94.57:445

tcp 61.241.171.214:8240 10.87.16.41:1913 203.145.176.176:445 203.145.176.176:44

5

tcp 61.241.171.214:3879 10.87.16.41:3879 203.145.137.185:445 203.145.137.185:44

5

tcp 61.241.171.214:9596 10.87.16.45:1107 211.95.77.3:80 211.95.77.3:80

tcp 61.241.171.214:3490 10.87.16.41:3490 203.146.219.62:445 203.146.219.62:445

tcp 61.241.171.214:4280 10.87.16.41:4280 203.146.160.40:445 203.146.160.40:445

tcp 61.241.171.214:12942 10.87.16.41:3822 203.146.158.82:445 203.146.158.82:445

tcp 61.241.171.214:11081 10.87.16.41:1313 203.146.117.151:445 203.146.117.151:44

5

tcp 61.241.171.214:11096 10.87.16.41:4201 203.146.102.186:139 203.146.102.186:13

9

tcp 61.241.171.214:5282 10.87.16.41:3469 203.146.100.62:445 203.146.100.62:445

tcp 61.241.171.214:10355 10.87.16.41:2412 203.146.32.110:445 203.146.32.110:445

tcp 61.241.171.214:3292 10.87.16.41:3292 203.146.20.5:445 203.146.20.5:445

tcp 61.241.171.214:6102 10.87.16.41:1849 203.145.161.11:445 203.145.161.11:445

tcp 61.241.171.214:5221 10.87.16.41:4665 203.145.156.124:445 203.145.156.124:44

5

tcp 61.241.171.214:3767 10.87.16.41:3767 203.144.218.43:445 203.144.218.43:445

tcp 61.241.171.214:2738 10.87.16.41:2738 203.144.166.48:445 203.144.166.48:445

tcp 61.241.171.214:1970 10.87.16.41:1261 203.144.65.49:445 203.144.65.49:445

tcp 61.241.171.214:2610 10.87.16.41:2610 203.147.22.175:445 203.147.22.175:445

tcp 61.241.171.214:17089 10.87.16.41:2466 203.147.22.31:445 203.147.22.31:445

tcp 61.241.171.214:14435 10.87.16.41:4508 203.146.176.126:445 203.146.176.126:44

5

tcp 61.241.171.214:13375 10.87.16.41:1584 203.146.149.212:139 203.146.149.212:13

9

tcp 61.241.171.214:12260 10.87.16.41:4165 203.146.128.253:445 203.146.128.253:44

5

tcp 61.241.171.214:10919 10.87.16.41:1970 203.146.94.58:445 203.146.94.58:445

tcp 61.241.171.214:16483 10.87.16.41:4487 203.146.72.126:445 203.146.72.126:445

tcp 61.241.171.214:10221 10.87.16.41:2545 203.146.32.245:445 203.146.32.245:445

tcp 61.241.171.214:22848 10.87.16.41:4090 203.146.7.161:445 203.146.7.161:445

New Member

Re: Does NAT support the UDP 1791 port?

One more thing, whether does the secondary address will cause the problem? the related configuration is following:

interface FastEthernet0/0

ip address 192.168.1.1 255.255.255.0 secondary

ip address 10.87.1.1 255.255.255.0 secondary

ip address 10.87.16.1 255.255.255.0secondary /gateway address of voice application

ip address x.x.x.x 255.255.255.240 /public address

ip nat inside

duplex auto

speed auto

!

interface Serial0/0

bandwidth 2048

ip address x.x.x.x 255.255.255.252 /public address

ip nat outside

encapsulation ppp

no ip mroute-cache

!

New Member

Re: Does NAT support the UDP 1791 port?

Prblem seems to be with NAT translation or client not generating request on port 1791.

There is no entry in the Local/global outside column with IPaddress and port no 1791.

1.What is the ip address of the Central site VOIP device(using port 1791)

2.Can you past the access-lists entries that you are using for NAT translation purpose.

121
Views
0
Helpful
5
Replies
CreatePlease to create content