Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

dot1q encapsulation on 10 mbs configured FastEthernet interface

I was told that dot1q encapsulation was only possible on FE interfaces configured on 100 mbs. So I tried configuring dot1q encapsulation on a 10 mbs configured port on a cat4003 switch with the command set trunk <mod/port> on dot1q and obviously it works.

Can somebody explain me if this will work for a longer time of can I foresee any problems for example if I decide to use this settings with IP-phones with QOS-settings....?

8 REPLIES
Bronze

Re: dot1q encapsulation on 10 mbs configured FastEthernet interf

I am surprised it let you configure it since trunking is only supported over 100 mbps and above. Even if it does work I would expect that you would run into major performance problems unless your have a VERY lightly loaded environment.

New Member

Re: dot1q encapsulation on 10 mbs configured FastEthernet interf

It's not that I wan't to use it for VLAN-trunking between switches but for 802.1p priorization on 10 mbs ports. Suppose I have just cat 3 UTP cabling in a building and I want to implement VOIP, will dot1q trunking on 10 mbs half duplex deliver a good voice quility and what will happen if a ip-telephone on 10 mbs half duplex talks to a IP-telephone on 100 mbs full duplex

Re: dot1q encapsulation on 10 mbs configured FastEthernet interf

ISL & 802.1q are supported on all Ethernet formats (10/100/1000) - bear in mind though if there are any intermediary devices between the switch and the other 802.1q device (such as a providers Ethernet infrastructure) you may get problems due to over-sized packets.

I remember reading some old Cisco course material that stated VLAN trunks could only operate over 100Mb Full-Duplex links but this isn't the case.

Up until the very lastest versions of IOS (12.2) you could only configure VLAN trunking on Fast Ethernet (& GigE) on 'real' routers such as 2600's, 3600's, 7200's etc

Andy

New Member

Re: dot1q encapsulation on 10 mbs configured FastEthernet interf

I have an issue with trunking 802.1q between 2 switches (2950 & 6509) over a providers Ethernet infrastructure as mentioned above. My provider gives me a 10MB ethernet link which we are using as a backup link, we have another 100MB link with the same provider which has no issue. The problem is that when we try and send packets greater than the mtu (1500) we get no traffic to the other side of the link. I test this using a simple ping command with large buffer size.

If I remove the 802.1q trunking and use the link as a simple access link it works fine. I need to trunk on this line and my 2950 doesn't seem to support ISL trunking (I wanted to test isl just to see if it made any difference).

Anyone have any idea as to why the packets get dropped once they pass the mtu limit?

Thanks in advance

Gary

Cisco Employee

Re: dot1q encapsulation on 10 mbs configured FastEthernet interf

It is supported on 10MB ports also in software version 12.2. But this is very very low bandwidth if u r looking for the trunking , may see performace issues.

New Member

Re: dot1q encapsulation on 10 mbs configured FastEthernet interf

i have c2600-i-mz.122-15.T ios in my 2600 router and i try to configure 802.1q

on interface eth0/0.1 for vlan 1 and eth0/0.2 for vlan 2 but i don't see any comands for 802.1q why ???

Cisco Employee

Re: dot1q encapsulation on 10 mbs configured FastEthernet interf

802.1Q encapsulation is available only on the built-in 10BaseT Ethernet interfaces of the Cisco 2610, 2611, and 2612 with Cisco IOS software 12.2(2)T and subsequent releases.

http://www.cisco.com/en/US/partner/products/hw/routers/ps259/prod_bulletin09186a00800921e4.html

noc
New Member

Re: dot1q encapsulation on 10 mbs configured FastEthernet interf

2610 with c2600-is-mz.122-10a.bin

interface Ethernet0/0

ip address 172.17.0.81 255.255.255.252

ip nat inside

half-duplex

!

interface Ethernet0/0.1

encapsulation dot1Q 11

ip address 192.168.100.1 255.255.255.0

ip nat inside

no cdp enable

!

interface Ethernet0/0.2

encapsulation dot1Q 9

ip address 194.85.113.217 255.255.255.248

no cdp enable

all working well, you need in IP PLUS feature set (-is- letters in name, not -i-)

330
Views
0
Helpful
8
Replies